Sponsored by Winnebago Industries

Author Topic: LCI Power Jack - Low Voltage  (Read 400 times)

LTWinnebago

  • ---
  • Posts: 42
LCI Power Jack - Low Voltage
« on: January 06, 2019, 06:02:13 PM »
I have a 2017 Winnebago Sunstar 31KE, still in our first year of ownership.  We just left on our x-country winter trip, and on our first night out we got a "Low Voltage" warning on the LCI jacks.

Some history...September 2018, LCI identified the front jacks as leaking, these were replaced under warranty, testing post repair was fine.  The house batteries were pulled before inside storage in October 2018.  Batteries were stored in my heated cellar on wood planks, hooked to a trickle charger until 100%.

January 2nd we retrieved our rig and re-installed the house batteries, all 12 volt systems that we tested were fine. Battery monitor shows 100% charge. (Didn't check the jacks as my driveway is too steep to use the jacks.)  Traveled to Virginia, 450 miles, positioned the rig, engine running as normal, put on the parking brake, activated the jacks.  Initially it looked ok (lights, wait cycle), then the "Low Voltage" indicator lights and all activity stops.

Batteries, both check out at 13.3 Volts, tried to run the jacks while connected to shore power, shore power and engine running, after being connected to 30 AMP shore power all night, same scenario.

Contacted LCI for a warranty issue via email, received an acknowledgment, awaiting further information.

Certainly we can manage without our jacks in the short term, but this is just another annoyance of almost a year of little problems.

Does anyone have any suggestions that I can look into before we start looking for a Camping World Warranty Repair.
Thanks for any help.
2017 Winnebago 31KE
2014 Honda CR-V (toad)

Gizmo100

  • ---
  • Posts: 1759
Re: LCI Power Jack - Low Voltage
« Reply #1 on: January 06, 2019, 06:20:54 PM »
It's a long shot;
Disconnect all power sources ...Shore, Truck and battery
Wait at least 5 min.
Then reconnect Battery and shore and try again.

This may reset and clear errors...
I'll assume that the batteries are fine and everything else is working.

2017 Heartland Trail runner 24 SLE
2017 Ford F150 3.5 Eco boost

To be 1/2 the man my dog thinks I am...But twice the man My wife thinks I am...

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12868
    • Jane and John's Internet Home
Re: LCI Power Jack - Low Voltage
« Reply #2 on: January 07, 2019, 08:27:10 AM »
...Does anyone have any suggestions that I can look into before we start looking for a Camping World Warranty Repair....
My suggestion is to avoid Camping World at all cost unless you've had a good service experience there (you would be in the minority.) No other ideas at the moment.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

Gary RV_Wizard

  • Forum Staff
  • ---
  • *
  • Posts: 66374
  • RVer Emeritus
Re: LCI Power Jack - Low Voltage
« Reply #3 on: January 07, 2019, 09:35:37 AM »
The jacks are probably running off the chassis battery rather than house, so focus there.  A weak battery will suffer a major voltage drop when under load and it appears the LCI controller is checking voltage level before engaging power.  The engine starter, on the other hand, just goes ahead and tries to crank, so may not notice low voltage.

A corroded wire connection can also cause voltage loss, so check for that as well. Especially at the battery end.
Gary
--------------
Gary Brinck
Summers: Black Mountain, NC
Home: Ocala National Forest, FL

LTWinnebago

  • ---
  • Posts: 42
Re: LCI Power Jack - Low Voltage
« Reply #4 on: January 07, 2019, 04:04:51 PM »
Thanks for the suggestions.  Disconnected all power, waited 10 minutes, no change.  Contacted LCI, exchanged several emails, somewhat helpful.  They indicate that this is not uncommon, and i needed to check the inline fuse at the pump and the breaker, which is somewhere between the battery and the pump.  Fuse is ok, Now waiting for a picture or description of the breaker, so I have some idea of what I'm looking for.  If anyone knows, I would appreciate the info.

Thanks again,

Tony
2017 Winnebago 31KE
2014 Honda CR-V (toad)

LTWinnebago

  • ---
  • Posts: 42
Re: LCI Power Jack - Low Voltage
« Reply #5 on: January 10, 2019, 02:43:27 PM »
Current update:  Still no Jack function.

Contacted Winnebago, rep was very patient and helpful. Via Winnebago, there is no "breaker" between the battery and the pump, but in the battery compartment there are two in-line fuses, bolted to the compartment wall.  Checked them with my meter, all was fine.

So, LCI want me to check the voltage at the controller, which is bolted to the roof of one of the rear bays, adjacent to the the FWT, WP and associated lines.  They provided me with a sizable PDF to review, which is said to contain the instructions on how to test the controller. 

Stay tuned...
2017 Winnebago 31KE
2014 Honda CR-V (toad)

Gizmo100

  • ---
  • Posts: 1759
Re: LCI Power Jack - Low Voltage
« Reply #6 on: January 10, 2019, 02:55:41 PM »
Thanks for the update...Glad your getting the support help
2017 Heartland Trail runner 24 SLE
2017 Ford F150 3.5 Eco boost

To be 1/2 the man my dog thinks I am...But twice the man My wife thinks I am...

BruceR

  • ---
  • Posts: 28
Re: LCI Power Jack - Low Voltage
« Reply #7 on: January 10, 2019, 04:18:49 PM »
Can you test the incoming voltage at the LCI? It would be helpful to know what the voltages are when 1) no load is being used and 2) when the LCI or other heavy current load is being used. Since the LCI appears to bail right away, you might need to use some other 12V loads. Be sure these loads are on the same battery as the LCI.


If a few measly 12V lamps drag the supply voltage from 13 down to 8 volts, you have a bad connection somewhere. Often grounds look OK but hide the trouble.
_______________________________________
2000 Chinook Concourse

LTWinnebago

  • ---
  • Posts: 42
Re: LCI Power Jack - Low Voltage
« Reply #8 on: January 15, 2019, 08:33:43 AM »
Update:

Back to LCI via email, they had me read voltages at the controller (as suggested above, maybe this should have been done first!), both points on the controller read greater then 14.25 volts, which indicates according to LCI that the controller is bad.  Once we get settled in a couple of weeks and have a mailing address, LCI will send me a replacement controller.

LCI did stand by and answer my myriad of questions, which is good.  Looking forward to getting this resolved. 
Will let you know how it goes in a couple of weeks. 

Tony
2017 Winnebago 31KE
2014 Honda CR-V (toad)

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12868
    • Jane and John's Internet Home
Re: LCI Power Jack - Low Voltage
« Reply #9 on: January 15, 2019, 11:49:38 AM »
Ah, very good!   :)) Please keep us updated.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

LTWinnebago

  • ---
  • Posts: 42
Re: LCI Power Jack - Low Voltage
« Reply #10 on: April 13, 2019, 05:18:57 PM »
Sorry for the long delay in getting back to the forum...

Got a new controller from LCI, the voltage, now varies from the previous test. (Yes, we traveled between tests)
now we decided to go to Winnebago in Iowa, since it was on our way home from Arizona (sort of).

Winnebago Service was excellent, professional, courteous and efficient.  I couldn't have asked for better treatment or service.

So, the low voltage jack issue was found to be a problem from the new installation of the two front jacks due to leakage (under warranty).  The installer, not Winnebago, failed to completely tighten one of the power leads from the house batteries.  Unfortunately, this connection could not be found or reached by myself on the road.  We now have jacks that work and level perfectly.

Easy fix to a PIA problem on the road.  However, luckily our sites were all pretty level across the USA, (within reason).
« Last Edit: April 13, 2019, 05:25:24 PM by LTWinnebago »
2017 Winnebago 31KE
2014 Honda CR-V (toad)

Gizmo100

  • ---
  • Posts: 1759
Re: LCI Power Jack - Low Voltage
« Reply #11 on: April 13, 2019, 05:36:22 PM »
Thanks for the update and the root problem.

Glad it didn't ruin your trip
2017 Heartland Trail runner 24 SLE
2017 Ford F150 3.5 Eco boost

To be 1/2 the man my dog thinks I am...But twice the man My wife thinks I am...

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12868
    • Jane and John's Internet Home
Re: LCI Power Jack - Low Voltage
« Reply #12 on: April 14, 2019, 08:12:14 AM »
....Winnebago Service was excellent, professional, courteous and efficient.  I couldn't have asked for better treatment or service....
That is exactly my experience over the years we've been there. It is the only service facility I recommend without hesitation for the house part of the unit. Freightliner in Tolleson (Phoenix) is my go-to place for chassis service and the nearby Cummins dealer in Avondale for engine/genny service. There's also a good Freightliner dealer about 30 miles south of Forest City in Clear Lake, right off I-35.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather