EPDM Coatings
rvupgradestore.com Composet Products PO Box Zone
Over The Network Custom Yacht Interiors

Author Topic: 1999 Bounder transmission problem  (Read 188 times)

anshood

  • ---
  • Posts: 27
1999 Bounder transmission problem
« on: October 02, 2017, 09:36:36 AM »
I noticed my Ford F53  1999 Bounder motorhome transmision slow to get going and sort of stalling and when accelerating somewhat of a jerking motion .After shifting to 2nd gear does fine. Just slow jerking start.
Any suggestions.

Gary RV_Wizard

  • Forum Staff
  • ---
  • *
  • Posts: 60391
  • RVer Emeritus
Re: 1999 Bounder transmission problem
« Reply #1 on: October 03, 2017, 01:40:47 PM »
Have you checked tranny fluid level? And has it ever been changed since 1999?  Probably small odds this is the problem, but its an easy place to start.
Gary
--------------
Gary Brinck
Summers: Black Mountain, NC
Home: Ocala National Forest, FL

Isaac-1

  • ---
  • Posts: 439
Re: 1999 Bounder transmission problem
« Reply #2 on: October 03, 2017, 02:37:25 PM »
I suspect you have  a Ford 4EOD transmission, I had one in a 1990's van once that had a similar issue, changing the transmission fluid and transmission filter would solve the problem for 25,000 - 30,000 miles then it would come back.  I would change them out again and the problem would go away.  I did that 3 or 4 times before selling it.

p.s. google says the 4EOD was beefed up and renamed the 4R100 to match Fords newer transmission naming scheme in '97
« Last Edit: October 03, 2017, 02:40:16 PM by Isaac-1 »
2002 Safari Trek 2830

anshood

  • ---
  • Posts: 27
Re: 1999 Bounder transmission problem
« Reply #3 on: October 04, 2017, 09:52:00 PM »
I plan changing fluid and start there.
Thanks for the info.

 

Hosted by Over The Network