Sponsored by Winnebago Industries

Author Topic: New basement a/c problem  (Read 922 times)

John Stephens

  • ---
  • Posts: 459
  • Vacations begin when you leave the driveway
New basement a/c problem
« on: October 27, 2017, 06:56:25 PM »
I have followed and contributed to many of the threads on this forum regarding basement air conditioner units on Winnebagos since I have one in my 2005 Adventurer. I am now running across something I have never seen before and have no idea what to do about it.

While exercising the generator in storage earlier this week, I turned on the a/c as usual so I can run the generator at about half load. I do this every two to four weeks for about 60-90 minutes at a time. This time, as I stood watching the EMS amp output, it read 25 amps for just a second as the first compressor kicked on and then immediately dropped to 12-14 as it should. About 30 seconds later, it jumped up to 30 amps as the #2 compressor kicked on, and then settled on 23-24 amps, again as it should.

But then, it began climbing a few extra amps at a time until it reached 45 amps. At that point, it dropped in one fell swoop to 25 amps and I could hear the #2 compressor kicking off. About a minute later, it dropped all the way to 3 amps and I could hear the #1 compressor kicking off, leaving only the blower running. For the entire time I was standing there, which was a total of probably 3 minutes, the air coming out of the vents was cool, but not as cold as it should be, telling me that probably only one compressor was functioning.

I called a mechanic that I know works on a/c units and not my usual mechanic because he recently retired. The new guy said I had better hope it wasn't a compressor going bad or anything else internal to the a/c unit other than maybe the compressor capacitors because Coleman Mach no longer is manufacturing these basement units or the parts for them, and the parts are becoming harder and harder to find, meaning there is a possibility that if there is anything seriously wrong with the unit, I may have to go to roof air. That will cost an extra $3-4,000 that I don't have at this time.

So my questions to the forum are these:

1) Does anyone have any idea what could cause this activity on the EMS amp monitor? Can it be pinned down to one thing more likely than anything else? Could it be start and/or run capacitors, or is it more likely something more sinister?

2) Does anyone have information that can either confirm or deny what this mechanic told me about Coleman Mach units no longer being made, including the parts for them? If so, is there a reliable source where parts can be obtained, either new or used but still usable?

3) If I have to go to roof a/c, is there a way to connect the new roof unit(s) to the venting already in the ceiling that is used for the basement a/c? At this point, it is assumed that I will need two roof units: one to go in the electric fan vent in the living room area and another to go in the bedroom. Unfortunately, that one will be costly because a hole will have to be cut in the roof for it. The new mechanic told me I should go with the latest Coleman Mach roof units rather than going with an inferior brand or one that may be outdated in short order. I'm not sure if this can be believed and wonder if there are other units on the market just as good and lesser expensive.

4) If I have to install roof a/c, can the compartment where the basement a/c currently is located be converted into another storage compartment?

I am really hoping the fix to this problem will be nothing more than a bit of electronics gone bad and won't set me back the cost of a used car. Thanks in advance for your help and answers.


edit by staff - changed message icon to topic solved
« Last Edit: December 03, 2017, 07:45:24 AM by John Canfield »
John
Cape Coral, Fl.
2005 Winnebago Adventurer 38J
Acme EZ Tow Dolly and 2007 Azera

mnppartain

  • ---
  • Posts: 40
Re: New basement a/c problem
« Reply #1 on: October 27, 2017, 07:36:19 PM »
Sounds like a compressor going bad to me. To isolate it, I would flip the breaker to the #2 compressor, and then run the test again with just the #1 having power.

You could also run your test again, and then kill the power to the #2 compressor (breaker) to see if it stops the amps from climbing.


New basement units are available, and are not as high as one might think. Depending on the problem with yours, you may be better off replacing it considering that it's already 12 years old or so. I replaced mine last year, and it wasn't a big deal at all. Cost is around $2400.

This link below is a link to  the new units. I bought mine at my12voltstore.com

http://www.airxcel.com/coleman-mach/products/heat-pumps/two-ton-he


Neal

  • ---
  • Posts: 434
Re: New basement a/c problem
« Reply #2 on: October 27, 2017, 08:39:41 PM »
It sounds as if you had problems with both compressors with climbing amps.
Highly unlikely either capacitors to both compressors or the compressors them selfs would go out near the same time.
I wonder if the outdoor fan was not turning and you were building up high head pressure.
Not sure, but maybe possible, if it is heat pump, the reversing valve was hung in the middle, restricting freon flow.
Could the condenser fan flow be blocked some how, even though the fan might be running?
Neal,        2008 Winnebago Journey 39Z, Freightliner XC-S chassis,
Cummins ISB 6.7L 350 HP, Allison 3000,  2014 Honda CRV Toad.

afchap

  • ---
  • Posts: 1183
    • The Empty Nest
Re: New basement a/c problem
« Reply #3 on: October 27, 2017, 09:31:52 PM »
Both parts  & replacement units are available for most. There have been singe owners report a replacement is not available for their particular unit.  I called RVP on Wichita to the replacement model number .. for my original 6535A871 the exact replacement was 46515-811. I got it from Dyers RV (www.dyersonline.com) for $2,280 delivered to my door. I swapped the units out myself with the aid off a hydraulic cart from Harbor Freight.
Paul ... (KE5LXU), was fulltimin', now parttimin'...
'03 Winnebago Ultimate Advantage 40e
'05 Honda Odyssey toad
Escapees, FMCA, SMART, WIT
http://www.pjrider.com

taoshum

  • ---
  • Posts: 2590
Re: New basement a/c problem
« Reply #4 on: October 27, 2017, 09:39:40 PM »
If it were me, I'd run your test 3-4 more times just to be sure that there's an issue... something might be a little "off" and once things get warmed up completely it might start working like it did before.  Worth a shot before you start a retrofit or repair.  Maybe you will never trust it again and need to replace it to regain your confidence though.
07 Itasca Meridian 34SH.  '08 Jeep Sahara.
Taos, NM.

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #5 on: October 28, 2017, 07:21:32 AM »
I would go for the low hanging fruit and replace both run capacitors and see what you have. I've never investigated using existing ceiling ducting for roof airs, I suppose it would be possible but that would be an absolute last choice.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

catblaster

  • ---
  • Posts: 2281
Re: New basement a/c problem
« Reply #6 on: October 28, 2017, 08:30:05 AM »
The chances of both compressors going bad at the same time on a unit that had previously been working are very slim. Neal suggested checking the outside (condenser) fan, that would also be my first guess. If there isnt a safety cut off then the higher pressure would trip the compressor off on amperage. Have someone turn the unit on while you check the condenser fan for air movement. If you find no air discharge do as John suggested and replace the capacitors before replacing the motor. I took the extra step of moving my fan caps to the outside so I no longer have to remove the unit to replace them

Dont be afraid of these units, they are easy to work on and you dont even have to climb a ladder. In the event that the compressors are bad,  I would bet that if the compressor serial and model numbers were taken to an HVAC supply store they could be cross matched to a replacement. If you think about it all compressors are made by only a few companies and the builder of that unit did not make his own compressors.  One example is an ice machine that had its compressor blown from overcharging. It was a 3 ton R502 compressor and I replaced it with a 3 1/2 ton R22 compressor. It has been running now for over 20 years.
Will and Jane
95 Winnebago Luxor

John Stephens

  • ---
  • Posts: 459
  • Vacations begin when you leave the driveway
Re: New basement a/c problem
« Reply #7 on: October 28, 2017, 07:56:49 PM »
Interesting points about the outside condenser fan. I don't know if this means anything because I am a complete moron regarding these units, but I noticed when I went out to the unit while it was having its problems that it wasn't pushing air out of the unit like it usually does. Is that the fan you're talking about, because if so, it may not have been working. I have no idea what high head pressure means or what causes it, but from what you're stating, it sounds like it may be the capacitors as I originally hoped.

I need a crash course on a/c units, I guess. But I don't know if I would have the knowledge or ability to pull one of these things and work on it myself.
John
Cape Coral, Fl.
2005 Winnebago Adventurer 38J
Acme EZ Tow Dolly and 2007 Azera

judway

  • ---
  • Posts: 1037
  • We are at the house in West Melbourne, Florida
Re: New basement a/c problem
« Reply #8 on: October 28, 2017, 08:19:50 PM »
I had a similar problem a couple of years ago. I believe it was a condenser cooling air problem. I was parked on a hill and when the MH was leveled the AC was only a few inches above the ground. The area got too hot and messed up the current and after a while the evaporator cooling stopped and the current went to about 5 Amps. It did not recover. When I got to the next campground everything worked fine and I haven't had that problem again. Check if that might be the problem. If not I would suspect the condenser fan and hopefully the capacitor as the others have suggested. The cost of replacing all starting  capacitors is probably cheaper in the long run.
Wayne
2003 Itasca Horizon 36LD
2017 Chevrolet Equinox LT
Remco Towbar, Demco Baseplate & Air Force One Brake
1995 GMC Sierra Z71
No Dogs!      No Cats!
Retired Electrical Engineer (University of Cincinnati)
W4SRR

Duner

  • ---
  • Posts: 160
    • Bill's Website
Re: New basement a/c problem
« Reply #9 on: October 28, 2017, 09:03:37 PM »
Interesting points about the outside condenser fan. I don't know if this means anything because I am a complete moron regarding these units, but I noticed when I went out to the unit while it was having its problems that it wasn't pushing air out of the unit like it usually does. Is that the fan you're talking about, because if so, it may not have been working. I have no idea what high head pressure means or what causes it, but from what you're stating, it sounds like it may be the capacitors as I originally hoped.

I need a crash course on a/c units, I guess. But I don't know if I would have the knowledge or ability to pull one of these things and work on it myself.
Hi John,
I have written a procedure on how to pull your basement unit out and replace some of the common wear parts.  Below is a link to the library files in this forum that you can download.  Most members find it relatively easy to follow the illustrated photos and I've gotten a lot of positive feedback with successful repairs thru the years.  Once you have it out and the lid off, the cables are long enough to operate and test the unit.  At that point, any mobile A/C repair guy can work on it.  I also put a link to the RVP Coleman Service Manual which has a lot of good troubleshooting charts.

Good luck,
Bill

http://www.rvforum.net/joomla/index.php/52-winnebago-specific-content/408-basement-ac-removal-procedure

https://docs.google.com/viewer?a=v&pid=sites&srcid=ZGVmYXVsdGRvbWFpbnxiaWxsbWFyaWUyMDA4fGd4OjM5YWY0OGI4N2U4N2MzODE

« Last Edit: October 28, 2017, 09:05:29 PM by Duner »
Bill & Helen
2004 Chieftain 39T W22 -- "The Last of the Chieftains"
Toad: 2017 Lincoln MKZ Hybrid

Ernie n Tara

  • ---
  • Posts: 3375
  • Life is Good - Together
Re: New basement a/c problem
« Reply #10 on: October 29, 2017, 09:49:46 AM »
High head pressure simply means the compressor output pressure is high due to a lack of cooling for the condenser (looks like a small radiator).

Ernie
Ernie 'n Tara

2011 Winn Journey 34y
2012 Jeep Rubicon - Dozer (orange - kinda)
2006 Jeep Wrangler

Photog

  • ---
  • Posts: 344
Re: New basement a/c problem
« Reply #11 on: October 29, 2017, 11:38:42 AM »
Hi John,
I have written a procedure on how to pull your basement unit out and replace some of the common wear parts.  Below is a link to the library files in this forum that you can download.  Most members find it relatively easy to follow the illustrated photos and I've gotten a lot of positive feedback with successful repairs thru the years.  Once you have it out and the lid off, the cables are long enough to operate and test the unit.  At that point, any mobile A/C repair guy can work on it.  I also put a link to the RVP Coleman Service Manual which has a lot of good troubleshooting charts.

Good luck,
Bill
Bill - I used your instructions this summer to remove and repair my AC.  Great job! They are very well written with great pictures.  I really appreciated your having made it available.

I have a slightly different frame than yours and I needed to lower it a couple of inches to get the unit out.  Otherwise everything you put in it was spot on.

Thank you.

Bill
Bill
2004 Winnebago Adventurer 38R

aprs

  • ---
  • Posts: 24
Re: New basement a/c problem
« Reply #12 on: November 18, 2017, 05:35:18 PM »
I had to replace the start run capacitors and a wire that was fried on the control board. Get acces to the control board and look for any obvious signs of burnt caps, wires etc before applying power to the A/C system.
-Boz-
2000 Ultimate Freedom 40JD

John Stephens

  • ---
  • Posts: 459
  • Vacations begin when you leave the driveway
Re: New basement a/c problem
« Reply #13 on: December 02, 2017, 11:00:49 PM »
Update on the a/c problem. Those of you who said the outside condenser fan was the problem wins the prize. Both it and one of the run capacitors were bad. After viewing the tutorials on this site about pulling the unit myself and fixing it for a fraction of the price, I realized there was no way I could since I don't have a lift or anything else I could use to roll the unit away from the coach, and I would have to do it by myself and at my age, it's a two person job. So $1,809 later, I get to get my coach out of the shop on Tuesday. It was a lot to spend on a 13 year old unit and I had to think twice. What convinced me to do the repair was the cost of a new unit being installed at over double that price.

BTW, I called Lichtsinn RV in Forest City, IA and they told me they had all the parts anyone would need for that particular basement unit. My mechanic said he got the parts straight from Coleman, so there still isn't a problem getting parts - yet.
John
Cape Coral, Fl.
2005 Winnebago Adventurer 38J
Acme EZ Tow Dolly and 2007 Azera

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #14 on: December 03, 2017, 07:44:24 AM »
You just needed a lift table to deal with moving the AC, they aren't that expensive. Sometimes though it's better to hand over a credit card or check to fix a problem (it's certainly easier.) I'm toying with the idea of replacing my entire unit or pulling it and replacing the blower motor and all capacitors. Sometimes the fan is really slow to start.

Thanks for the Lichtsinn tip and thanks for checking in with the fix.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #15 on: December 07, 2017, 08:21:57 AM »
Unfortunately it's now my turn to pull the basement air in my Horizon. We're having some cold weather and I went inside the coach to check propane levels and plug in an electric heater and I noticed the blower fan now will not start. This summer it would struggle to start but always would after a few seconds.

So now I'm shopping for a lift table.....
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

afchap

  • ---
  • Posts: 1183
    • The Empty Nest
Re: New basement a/c problem
« Reply #16 on: December 07, 2017, 09:13:56 AM »
I got a great "hydraulic table" ...I would call it a cart ... at Harbour Frgt for about $80. It does the job very well ...  makes it easy for one person. I recall they had a small & a large.  I got the small rated for 500lb.
Paul ... (KE5LXU), was fulltimin', now parttimin'...
'03 Winnebago Ultimate Advantage 40e
'05 Honda Odyssey toad
Escapees, FMCA, SMART, WIT
http://www.pjrider.com

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #17 on: December 07, 2017, 09:31:25 AM »
That's a deal! I've been pondering buying a cheap lift table for basically a one time use or a better one that I can put to use in the shop. I really screwed up my back (again) lifting heavy things in the last couple of months so I'm trying to work smarter. This last time it was so bad I couldn't dress myself or even roll over in bed - that was really scary.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

Duner

  • ---
  • Posts: 160
    • Bill's Website
Re: New basement a/c problem
« Reply #18 on: December 07, 2017, 11:47:37 AM »
That's a deal! I've been pondering buying a cheap lift table for basically a one time use or a better one that I can put to use in the shop. I really screwed up my back (again) lifting heavy things in the last couple of months so I'm trying to work smarter. This last time it was so bad I couldn't dress myself or even roll over in bed - that was really scary.
Yikes!!!  A messed up back is your worst enemy.   Hope that improves significantly real soon.

I'm thinking that if you're not getting the screech & rattle sounds, then it could be just the starting cap circuits.  Those can be accessed without dropping the unit. 

Good luck,
Bill
Bill & Helen
2004 Chieftain 39T W22 -- "The Last of the Chieftains"
Toad: 2017 Lincoln MKZ Hybrid

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #19 on: December 07, 2017, 12:23:55 PM »
I thought the blower run/start caps were not accessible without dropping the unit? I replaced the caps that were under the metal access panel maybe five years ago.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

Duner

  • ---
  • Posts: 160
    • Bill's Website
Re: New basement a/c problem
« Reply #20 on: December 07, 2017, 01:10:56 PM »
The run caps for the indoor & outdoor blower motors are mounted inside near the motors.  I'm looking at the RVP 6535 Service Manual sketches and schematics.  It appears that the two blower motors don't have start caps.  Only the two compressor motors haves both start & run caps which are behind the metal access panel.     

I've been using the 50A Hughes Autoformer for the past 14 yrs on this coach and never had a capacitor failure in my basement unit and that's with 7 yrs fulltiming and a lot of a/c time.  Low voltage is a real killer on the start circuits and induction motors.   I don't have any first hand experience with cap problems. 

Your problem John, could be the outdoor blower motor bearings are so worn that the rotor is dragging against the stator.  That is a typical wear problem with my VW engine starter motor in my dune buggy.  I would open the access panel first to see if you can find a visual problem there.  Most likely you'll have to drop the unit to replace the run cap and pillow bearings and/or outdoor motor.

 
Bill & Helen
2004 Chieftain 39T W22 -- "The Last of the Chieftains"
Toad: 2017 Lincoln MKZ Hybrid

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #21 on: December 07, 2017, 02:17:27 PM »
Ah-so, thanks for the explanation Bll (aka Mr. RVP  :D ) . The weather is really lousy (cold and windy) but when we have a nice day, I'll open the access panel and have a look-see.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

catblaster

  • ---
  • Posts: 2281
Re: New basement a/c problem
« Reply #22 on: December 07, 2017, 06:28:09 PM »
John, while you are replacing the caps, you might want to consider moving them to a more accessible location.  I extended the wires and fastened them to the side of the cabinet and labeled them so I could tell them apart. All it took was a couple of holes, grommets and wires with ends. It has already paid off during my last episode.  There were some pictures taken but now I cant seem to find them.
 
Will and Jane
95 Winnebago Luxor

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #23 on: December 08, 2017, 07:08:30 AM »
That's a really good idea Will which begs the question why the unit wasn't designed that way in the first place.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

catblaster

  • ---
  • Posts: 2281
Re: New basement a/c problem
« Reply #24 on: December 08, 2017, 08:13:13 AM »
I found the pictures, they aren't pretty but it works well. You may have more room inside the electrical compartment than I have since I got rid of the circuit board controller and replaced with components. This still leaves enough room for my slide in toolbox.

I guess this is an example of thinking "outside of the box" something that many engineers won't do or not allowed to do.
Will and Jane
95 Winnebago Luxor

John Canfield

  • Forum Staff
  • ---
  • *
  • Posts: 12206
    • Jane and John's Internet Home
Re: New basement a/c problem
« Reply #25 on: December 08, 2017, 08:24:25 AM »
Good job, I like your grommets made from hose - I've done the same thing.
--John
2005 Horizon 40AD, 2006 Jeep Rubicon Unlimited
Our Horizon projects
Our weather

catblaster

  • ---
  • Posts: 2281
Re: New basement a/c problem
« Reply #26 on: December 08, 2017, 09:51:19 AM »
Good job, I like your grommets made from hose - I've done the same thing.

Thanks John, This time I ran the hose thru the cabinet to the motor and used it like a conduit. Just too many things inside to rub against and besides I had the hose already.
Will and Jane
95 Winnebago Luxor

 

Hosted by Over The Network