rvupgradestore.com Composet Products
RV Life Magazine RV Park Reviews RV Trip Wizard

Author Topic: Can Not Get on Forum  (Read 4354 times)

RREngr

  • ---
  • Posts: 122
Can Not Get on Forum
« on: September 10, 2007, 01:37:08 AM »
Tom, any idea why I can not get on the forum from my Charter account I can get on the forum with either firefox or IE. I had to fire up my verizon card to get on. Yes I turned off both of my firewalls (Norton and Windows). It was working just fine then it just stopped letting me log on to the RVForum I can get on any other site I go to just not the RVForum.

Anyone got any ideas?

Rich
Rich & Kay

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #1 on: September 10, 2007, 02:51:24 AM »
Rich,

By "Charter account" do you mean that Charter is your ISP?

Quote
... then it just stopped letting me log on to the RVForum

When that happens, do you see an error message or a message that says something like "incorrect password"?

I'm trying to understand if the forum software is preventing you from getting in (unlikely since you can get in with your Verizon card), or if you can't navigate to the forum.

FWIW I occasionally have a problem coming here with my Comcast cable account (happened again within the last hour). I initially thought it was a problem with our host, but subsequently came to find out it was a problem with one or more of Comcast's routers. I also thought it was limited to the forum and our host, but subsequently realized there was a subset of sites I couldn't get to. One of the times this happened, I and a neighbor couldn't get here all morning and my neighbor called Comcast; It was fixed pronto.

I'm emailing something I'd like you to try.
Tom.  Need help? Click the Help button in the toolbar above.

Ned

  • Former Staff
  • ---
  • Posts: 25566
  • Ned and Lorna are former full time RVers
    • Have you seen Rolling Stock?
Re: Can Not Get on Forum
« Reply #2 on: September 10, 2007, 06:29:56 AM »
It wasn't just Comcast this morning, I couldn't access the forum via HughesNet from 0630-0700EDT.  Corrected as of 0710EDT.  Sorry, I didn't do a tracert but will try to remember next time.
« Last Edit: September 10, 2007, 06:31:34 AM by Ned »
-- Ned -- Fulltimer 1997-2013
1997 Holiday Rambler Endeavor LE
2007 GMC Canyon

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #3 on: September 10, 2007, 06:37:13 AM »
The times don't coincide Ned. The Comcast issue I referred to occurred and cleared up 3+ hours prior to your problem. I've been online and in/out of the forum since 11.00pm my time (2.00am EDT). Check your email, I was doing other stuff that might have run interference.
Tom.  Need help? Click the Help button in the toolbar above.

Ned

  • Former Staff
  • ---
  • Posts: 25566
  • Ned and Lorna are former full time RVers
    • Have you seen Rolling Stock?
Re: Can Not Get on Forum
« Reply #4 on: September 10, 2007, 06:44:42 AM »
Just got your email.  Since I could ping the host, it wasn't a routing problem I saw.  Could have been your maintenance, if it was between 0330-0400PDT.
-- Ned -- Fulltimer 1997-2013
1997 Holiday Rambler Endeavor LE
2007 GMC Canyon

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #5 on: September 10, 2007, 07:04:17 AM »
It was probably the maintenance stuff that ran interference this morning Ned; I was doing stuff on and off around the time you reported.

Rich's problem OTOH apparently occurred around 11.30pm PDT last night and was IIRC before I started doing maintenance.
Tom.  Need help? Click the Help button in the toolbar above.

Ron

  • Former Staff
  • ---
  • Posts: 18084
Re: Can Not Get on Forum
« Reply #6 on: September 10, 2007, 12:10:20 PM »
I had no problem this morning but then I didn't try till after 7AM.  I just answered an E-mail from Rich on this subject.  Looks like you already explained your similar experience with Comcast Tom.  Haven't been to attentive to the computer yet today since I had to visit the Dentist this morning.
Ron & Sam-home is where we park it. Currently located   HERE

Ron

  • Former Staff
  • ---
  • Posts: 18084
Re: Can Not Get on Forum
« Reply #7 on: September 10, 2007, 12:13:28 PM »
Looks like Rich is having a similar experience with his ISP.  Any ideas what else it could be since he can access via his Verizon card?
Ron & Sam-home is where we park it. Currently located   HERE

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #8 on: September 10, 2007, 01:08:23 PM »
Ron,

I emailed Rich earlier this morning with something I want him to try. It's unlikely his ISP issue is related to my occasional Comcast issue, but if its similar, it's something the ISP has to fix.
Tom.  Need help? Click the Help button in the toolbar above.

Ron

  • Former Staff
  • ---
  • Posts: 18084
Re: Can Not Get on Forum
« Reply #9 on: September 10, 2007, 01:12:52 PM »
Ron,

I emailed Rich earlier this morning with something I want him to try. It's unlikely his ISP issue is related to my occasional Comcast issue, but if its similar, it's something the ISP has to fix.

Hope it works.  But I kinda think it might be his ISP.
Ron & Sam-home is where we park it. Currently located   HERE

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #10 on: September 10, 2007, 02:29:24 PM »
But I kinda think it might be his ISP.

What I asked him to check will help narrow it down.
Tom.  Need help? Click the Help button in the toolbar above.

Ron

  • Former Staff
  • ---
  • Posts: 18084
Re: Can Not Get on Forum
« Reply #11 on: September 10, 2007, 03:04:37 PM »
What I asked him to check will help narrow it down.

Hope we can help him get it resolved.
Ron & Sam-home is where we park it. Currently located   HERE

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #12 on: September 10, 2007, 03:30:06 PM »
The data Rich sent me doesn't support it being his ISP. But, rather than guess, I need to work with him when we get off the road.
Tom.  Need help? Click the Help button in the toolbar above.

Ron

  • Former Staff
  • ---
  • Posts: 18084
Re: Can Not Get on Forum
« Reply #13 on: September 10, 2007, 03:43:59 PM »
The data Rich sent me doesn't support it being his ISP. But, rather than guess, I need to work with him when we get off the road.

Hmmm, wonder what could have happened to cause this.  Can I help in any way?
Ron & Sam-home is where we park it. Currently located   HERE

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #14 on: September 10, 2007, 05:51:20 PM »
Thanks Ron. Looks like I might need to interface with the host. Hope I can get online from the boonies tonight.
Tom.  Need help? Click the Help button in the toolbar above.

Ron

  • Former Staff
  • ---
  • Posts: 18084
Re: Can Not Get on Forum
« Reply #15 on: September 10, 2007, 06:14:38 PM »
Thanks Ron. Looks like I might need to interface with the host. Hope I can get online from the boonies tonight.

Good Luck Tom.
Ron & Sam-home is where we park it. Currently located   HERE

RREngr

  • ---
  • Posts: 122
Re: Can Not Get on Forum
« Reply #16 on: September 13, 2007, 07:52:08 PM »
Tom, what you did fixed it. I am back on!! Thanks for all the work you did on getting it fixed.

Rich
Rich & Kay

Tom

  • Administrator
  • ---
  • *
  • Posts: 46084
  • Celebrating 25 years of The RV Forum online.
    • RV Forum web site
Re: Can Not Get on Forum
« Reply #17 on: September 13, 2007, 10:33:35 PM »
Rich, thanks for your patience and thanks for the feedback. It took me a while to figure out what was going on. Glad you're back with us.
Tom.  Need help? Click the Help button in the toolbar above.