EPDM Coatings
rvupgradestore.com Composet Products Custom Yacht Interiors

Author Topic: Strange Exhaust Problem  (Read 2553 times)

Alaska Camper

  • ---
  • Posts: 6
Strange Exhaust Problem
« on: July 18, 2005, 10:49:10 AM »
We bought a 1987 Coachman 28 ft class C last fall.  We have only put about 1500 miles on it after alot of project adventures with it this spring.  Now it appears the exhaust pipes (front and rear of the muffler) are forcing themselves INTO the muffler causing leaks in the muffler.  This big old Ford 460 really roars now!  The muffler is pretty new so it isn't showing any signs of rust...what could be causing so much flex in the under carriage as to drive the pipes inside the muffler?  Has anyone else seen this before?

« Last Edit: July 18, 2005, 05:18:26 PM by Bob Maxwell »

Bob Maxwell

  • Forum Staff
  • ---
  • *
  • Posts: 2840
  • Smile, and the world smiles with you . . .
    • The American Southwest
Re: Strange Exhaust Problem
« Reply #1 on: July 18, 2005, 05:19:07 PM »
Until the mid '90's, the Ford 460 had two major problems; First, air in. The plastic flange on my '89 had to be removed and opened up. Not enough air gets into the engine and that begins the problem that will lead to cracked manifolds, and or frozen or cracked manifold bolts. The second problem is the exhaust pipes from the manifold out. The are way too small. And the stock muffler needs to be replaced for the biggest midus makes. [G] That finishes the manifold, eventually.

I had two 460's. The first was the fisrt in a Coachman Lep in '76. It was only 22' and the problems wern't noticed. Compared to the Dodge powered Lep  traded in, it was a dream! The 2nd 460 was in a class A, 37', and the first stop was the mechanic's shop with a dynometer I could put the wheels on, Statkus Motors in Albuquerque. They corrected the above and added better plugs as well. I also added bilstein shocks and a Safe-T stabilizer.  It was a new powerhouse and quiet rig running at lower rpms. Talk with a very good mechanic that knows weight hauling Ford 460's.

Having lived in and loved Juneau during HS, I'm always glad to see Alaskans here. Welcome! 
« Last Edit: July 18, 2005, 07:36:16 PM by Bob Maxwell »
Adiós. . .

Bob †
and wife Betty Font 

. . . still ridin' for the brand.

1994 Suncruiser 34RQ, Cummins 5.9L/230 Allison 3060
'08 Kia Spectra5,
FMCA SKP

Holbrook AZ, west of the Petrified Forrest NP on I-40

Alaska Camper

  • ---
  • Posts: 6
Re: Strange Exhaust Problem
« Reply #2 on: July 18, 2005, 05:29:47 PM »
Thanks for the information.  I will pass this along to hubby and hope we can find it in our budget to get this back on the road before the short Alaskan summer gets away from us!  I love being able to learn from other people's experience and I am sure yours will come in handy to us!

Most all of my family lives in the Phoenix area of the Great Southwest!  Stay cool and come on up for a visit sometime!  We have alot of great camgrounds and pass-times!

Thanks again!

Joni
Alaska Camper

Karl

  • Former Staff
  • ---
  • Posts: 5154
  • No Brett; no sweat. A QB's not the whole team.
Re: Strange Exhaust Problem
« Reply #3 on: July 18, 2005, 05:39:39 PM »
Bob,

You're absolutely right about the pipe sizes. Where the dual pipes from the muffler cross over the driveshaft, they are necked down rather severely. I'm replacing the stock exhaust now with a system from Walker (Tenneco) that was designed for the F53 chassis. It eliminates the forward resonator and replaces everything from the downpipes back with 3" throughout. Next is the air intake.
Karl (Cheesehead) Kolbus   Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "...holy cow ...what a ride!"

Gary RV_Wizard

  • Forum Staff
  • ---
  • *
  • Posts: 62279
  • RVer Emeritus
Re: Strange Exhaust Problem
« Reply #4 on: July 18, 2005, 05:41:02 PM »
Joni,
I would be wondering about the motor mounts.  If the engine and/or tranny is moving around while the muffler and tailpipe are firmly mounted, it could drive the maniforl pipes right into the muffler.   Clearly things are moving that should not!

Gary
--------------
Gary Brinck
Summers: Black Mountain, NC
Home: Ocala National Forest, FL

Alaska Camper

  • ---
  • Posts: 6
Re: Strange Exhaust Problem
« Reply #5 on: July 18, 2005, 07:02:07 PM »
Yeah - we agree - something is moving that should NOT be moving - OR the nearly new muffler was installed by the seller as a "pre- sale band-aid" and is not the right one!  Maybe it is too long and should never have been there!  We know it is not the OEM muffler based on the amount of rust on the rest of the exhaust system and the lack of any rust on this muffler.  Our neighbor is quite the shade tree mechanic and took a peak under there and exclaimed something like "you have a $30 van muffler on this thing!" which didn't sound like a good thing to me!

I guess we can speculate all day but only a professional will be able to make the assessment and cash in on the results!

Thanks for the confirmation!

Joni

Ron

  • Former Staff
  • ---
  • Posts: 18087
Re: Strange Exhaust Problem
« Reply #6 on: July 18, 2005, 07:43:40 PM »
I have seen a similar condition in the past.  You may have the same condition.  The exhaust system must not be clamped ridged to the frame or body or the normal  small movement of the engine on the engine mounts will cause the exhaust system to break at the weakest point.  The exhaust system should be mounted with the flexible mounts all the way from front to rear to allow for the slight movement of the engine on the engine mounts.

We had a similar condition on our 73 Jeep pickup when new. It broke the exhaust pipe where it connected to the manifold  several times and one time it also caused a similar condition on the muffler as you described.  After several trips to the dealers to get it fixed under warranty I inspected the system myself as soon as I got home after the last trip to the dealer for this condition.  Found the exhaust pipe clamped rigidly to the frame in one location.  Removed the rigid clamp and install a flexible clamp problem cured.  Hasn't happend again in over 160K miles.  Yep still have the truck.
Ron & Sam-home is where we park it. Currently located   HERE

Alaskansnowbirds

  • Forum Staff
  • ---
  • *
  • Posts: 2663
Re: Strange Exhaust Problem
« Reply #7 on: July 18, 2005, 10:38:46 PM »
Most all of my family lives in the Phoenix area of the Great Southwest!  Stay cool and come on up for a visit sometime!  We have alot of great camgrounds and pass-times!

Thanks again!

Joni
Alaska Camper

Joni,

Where in Alaska are you. My DF and I are from Fairbanks. We currently winter in Camp Verde just south of Sedona and travel in the summer. Plan on heading back to Alaska next summer.

Don & Peg
Alaska/Arizona
Currently located here.
Weather at Camp Verde, AZ.

 

Hosted by Over The Network