EPDM Coatings
rvupgradestore.com Composet Products Custom Yacht Interiors

Author Topic: Slow loading pages  (Read 8011 times)

1adam-12

  • ---
  • Posts: 13
Slow loading pages
« on: January 08, 2014, 09:52:24 AM »
I have been surfing this site for about a month now... signed up a week ago.... Ive been noticing the site is VERY slow to load for me... I have a DSL connection and no other site is as slow as this one... is it always slow??? or is there something i need to do to get it to load pages faster... EVERY topic i click to open takes anywhere from 10-20 seconds to load... I am lost... any help is appreciated...

thanks.. Dave

PS... lots of great info here !!!!

Molaker

  • ---
  • Posts: 5766
  • We don't camp. We tour.
    • Pumpkin and Us
Re: Slow loading pages
« Reply #1 on: January 08, 2014, 10:14:57 AM »
Can't say I have a problem with this forum loading slowly.  In fact, it is usually far faster than most others because it is mainly text, very little imagery.  It might be a DNS problem.  If you are at all familiar with your computer, try changing your DNS from automatic DNS address to manual.  Try Google's public addresses - 8.8.8.8 and 8.8.4.4.
Tom & Joyce and Ditto the "don't tell her she's a dog" Westie
U.S. Navy (Ret)
2014 Winnebago ERA 70X 24' class B Sprinter chassis

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #2 on: January 08, 2014, 10:33:43 AM »
In addition to what Molaker said, I'm just curious - what does it say on the very last line at the bottom of the page?

"Page created in x.xxx seconds with xx queries."
Tom.  Need help? Click the Help button in the toolbar above.

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #3 on: January 08, 2014, 10:53:14 AM »
Tom,
The time the page was created at the bottom of this thread was .089 seconds... however i counted by 1000's after clicking on the thread link... the time it took for the text to appear on my screen (counting by 1000's) was 23 seconds...

I do NOT have this problem with ANY other website and / or any group forums (like this one) that i belong too...

I am scratching my head !!! i have tried to re-boot...I'ive closed all other applications i have open.... and i closed any additional tabs i have open... nothing improves the load time...

i am going to contact my cable ( I originally mis-stated i was DSL provider (wave cable)  to see if they have any suggestions...

Dave

carson

  • ---
  • Posts: 4925
  • memories of yore
Re: Slow loading pages
« Reply #4 on: January 08, 2014, 11:14:47 AM »
Have you tried a speed test?    http://www.speedtest.net/

What were the results.
Carson, 
 West Central Florida
Ex RV'er. (1995 Winnebago Adventurer)
2007 Buick Rendezvous, SUV / CROSSOVER

...Logic works like a charm...

terry735001

  • ---
  • Posts: 287
Re: Slow loading pages
« Reply #5 on: January 08, 2014, 11:19:43 AM »
here in FL on cabal it is not slow and is at the same speed as any sit i go too

could be your DSL where you live or your computer ?

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #6 on: January 08, 2014, 11:22:02 AM »
OK... called my cable provider... they ran a diagnostic test... i am running perfectly... they even entered the forum and tried to open threads and they also had slow loading... of course they said it was the site and not my computer or service...

again... this is the only site that is slow like this for me..

any more ideas???

thanks again... Dave

OH... BTW it also take 20 seconds for my posts to post also...

SeilerBird

  • ---
  • Posts: 11005
  • Everything I state is my opinion.
Re: Slow loading pages
« Reply #7 on: January 08, 2014, 11:37:24 AM »
What browser are you using? You might want to download and install Chrome browser and see if the problem still exists with a different browser. I have a fast connection and the forum loads just fine, so the problem is not with the forum.
I would like to apologize to anyone I have not yet offended. Please be patient and I will get to you shortly.
My new Pixel camera:
https://photos.app.goo.gl/rMSw5eVkCfKuuEOP2
My portfolio:
https://goo.gl/photos/Cx4SaYhGfYFShSty7
My Grand Canyon shots:
https://photos.app.goo.gl/Nc1AT8tQp25wJwfm1

Kevin Means

  • Forum Staff
  • ---
  • *
  • Posts: 3810
    • Tactical Flying
Re: Slow loading pages
« Reply #8 on: January 08, 2014, 12:00:13 PM »
For what it's worth, I have a cable-modem and 99% of my browsing and posting on this site is done while I'm sitting in my living room, with the site displayed on a large HD TV, using the horrible built-in browser on my daughter's Sony Playstation 3... and the Playstation connects to the router via WiFi. You'd think that if any setup was going to be slow it would be this one but it's not. It doesn't run quite as fast as when browsing on my Cat-5 connected computer, but it's a lot faster than what you're experiencing.

Have you tried a different web browser?

2011 Winnebago Tour 42QD
Towing a Jeep Rubicon Unlimited LJ or an Acura MDX
RVI Brake 2, Minder TM-66 TPMS, 970 watts of solar
(Can't wait to spend more time RVing)
Lakeside, California

Larry N.

  • ---
  • Posts: 4512
  • Westminster, CO
Re: Slow loading pages
« Reply #9 on: January 08, 2014, 12:02:15 PM »
It's quick for me in the Denver area, also. Sounds as if it's the specific path between you and this site. If you get in a Windows powershell or other command line interpreter, you can type:

   tracert rvforum.net

My response is:

   Tracing route to rvforum.net [96.30.5.17]
   over a maximum of 30 hops:

     1    51 ms    20 ms    29 ms  24.9.12.1
     2    10 ms     9 ms     9 ms  te-1-2-ur03.arvada.co.denver.comcast.net [68.85.220.1]
     3    15 ms    11 ms    11 ms  te-0-2-0-2-ar02.denver.co.denver.comcast.net [68.86.179.170]
     4    13 ms    15 ms    12 ms  pos-0-7-0-0-ar02.aurora.co.denver.comcast.net [68.86.128.246]
     5    12 ms    11 ms    11 ms  68.86.87.89
     6    13 ms    11 ms    12 ms  ae14.edge3.Denver1.Level3.net [4.68.127.129]
     7    54 ms    55 ms    54 ms  vlan52.ebr2.Denver1.Level3.net [4.69.147.126]
     8    54 ms    54 ms    55 ms  ae-3-3.ebr1.Chicago2.Level3.net [4.69.132.62]
     9    55 ms    63 ms    55 ms  4.69.158.141
    10    56 ms    55 ms    64 ms  WiredTree.edge4.Chicago2.Level3.net [4.28.68.14]
    11    48 ms    50 ms    47 ms  vl38.dsw3.chi2.wiredtree.com [173.199.135.230]
    12    49 ms    47 ms    47 ms  hybrid109e.wiredtree.com [96.30.32.109]
    13    47 ms    48 ms    48 ms  host.rvforum.net [96.30.5.17]

   Trace complete.


and see each hop along the way between you and this site, along with its response time (usually in milliseconds, or ms). Or for a simpler result, you can type:

ping rvforum.net

My response is:

   Pinging rvforum.net [96.30.5.17] with 32 bytes of data:
   Reply from 96.30.5.17: bytes=32 time=47ms TTL=53
   Reply from 96.30.5.17: bytes=32 time=46ms TTL=53
   Reply from 96.30.5.17: bytes=32 time=49ms TTL=53
   Reply from 96.30.5.17: bytes=32 time=48ms TTL=53

   Ping statistics for 96.30.5.17:
       Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
   Approximate round trip times in milli-seconds:
       Minimum = 46ms, Maximum = 49ms, Average = 47ms


and get overall response time over multiple tries. This may help you pinpoint where the slowdown is.
« Last Edit: January 08, 2014, 12:12:13 PM by Larry N. »
Larry and Mary Ann N.
2016 Newmar Ventana 3709 -ISB6.7 XT 360HP
2015 Wrangler Sahara Unlimited toad
Formerly: Trailmanor 2720SL
  de N8GGG

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #10 on: January 08, 2014, 12:30:02 PM »
I'm here in the forum multiple times of the day and night, and I'd know if there was a "forum" issue. If we had a continual problem, others would be complaining. When I replied earlier, I was at home on a cable connection, and now I'm sitting in my car in a different city using my Galaxy tablet and Verizon JetPack wifi. Neither location confirms what you're seeing. As others have suggested, thee's probably a slow connection (hop) somewhere between you and the server.
« Last Edit: January 08, 2014, 12:31:46 PM by Tom »
Tom.  Need help? Click the Help button in the toolbar above.

edjunior

  • ---
  • Posts: 1999
  • Roman Forest, TX
Re: Slow loading pages
« Reply #11 on: January 08, 2014, 12:51:42 PM »
I'll jump on Dave's bandwagon.  I don't have any problem getting to the site.  But the individual page loading (topic) is very slow.  It seems like it started a few months ago.  I am using the latest FireFox (26.0), and tried on IE as well.  The times for me were 0.187 in FF, and 0.089 in IE.  But I can tell you, the time it took to actually "display" the page (not create it) was well past that...more like 10 - 15 seconds (sometimes longer).  It was roughly the same in IE.  And like Dave, this seems to be the only site that does this.  Very odd!
Ed.....KF5INW
2011 F-250 XLT, 6.7L PSD
2010 Forest River Wildcat 28RKBS
"I thought I was wrong once, but I was wrong!"

Molaker

  • ---
  • Posts: 5766
  • We don't camp. We tour.
    • Pumpkin and Us
Re: Slow loading pages
« Reply #12 on: January 08, 2014, 01:53:15 PM »
I'm going to come back to a possible DNS problem...at least, it is something easily proven.  Your DNS (domain name server) is typically assigned by your ISP.  Basically, a DNS is what converts names (www.rvforum.net) to an IP address (xxx.xxx.xxx.xxx).  DNS servers do not have the IPs of all web servers.  Instead, they have a (sort of) structured path of other DNS's to check if they do not have the IP of the URL you requested.  Sometimes the path from your DNS to another where the specific address is available can be several "hops" away which can add time to the page retrieval.  Sometimes the path taken can be even greater due to down servers or transmission lines.  This can be greatly multiplied when the page has calls to other imbedded websites - like the ads at the top of this page.  The page itself can be generated quickly by the forum server as reflected in the "Page created in" statement at the bottom, yet be delivered slowly due to having to go to other servers for more info and graphics.

Just because other sites load "normally" for you does not disprove a DNS problem.  Each URL typically has IP data stored on multiple DNS's and the IP is returned as soon as the IP is located somewhere in the search.  It is possible RVForum.net has only limited DNS's with the IP stored and the DNS's in the search path for your assigned DNS could be much more lengthy for you than for me or others on this forum.  Add to that a crappy path (down lines, poorly configured servers, etc.) that require more hops or repeated packet requests to get where it needs to go.
 
Sorry for the lengthy discussion, but if you know how to do it, try switching your assigned DNS.  It only takes a few minutes and by switching the assigned DNS, you will alter the path the request travels and likely bypass any bottleneck that might be occurring with your current DNS.  If it helps, you can leave the public DNS assignment if you choose.  If you do not know how to change your DNS, we can lead you through it if we know what OS and browser you are using.
« Last Edit: January 08, 2014, 02:07:59 PM by Molaker »
Tom & Joyce and Ditto the "don't tell her she's a dog" Westie
U.S. Navy (Ret)
2014 Winnebago ERA 70X 24' class B Sprinter chassis

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #13 on: January 08, 2014, 02:02:02 PM »
Thanks for jumping in Tom.

To the O.P. FWIW I'm now sitting in a restaurant in yet another city using my tablet on VZW JetPack, and don't see a page loading issue.
Tom.  Need help? Click the Help button in the toolbar above.

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #14 on: January 08, 2014, 02:23:24 PM »
Another question for the folks seeing slow page loading, do you see the same thing with this link? ...

www.rvforum.net/angel.gif

Just another data point.

Thanks.
Tom.  Need help? Click the Help button in the toolbar above.

edjunior

  • ---
  • Posts: 1999
  • Roman Forest, TX
Re: Slow loading pages
« Reply #15 on: January 08, 2014, 05:38:55 PM »
Another question for the folks seeing slow page loading, do you see the same thing with this link? ...

www.rvforum.net/angel.gif

Just another data point.

Thanks.

Yep.  About 20 seconds to load that one little gif.  I will go back up and reread the DNS post and see what happens.
Ed.....KF5INW
2011 F-250 XLT, 6.7L PSD
2010 Forest River Wildcat 28RKBS
"I thought I was wrong once, but I was wrong!"

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #16 on: January 08, 2014, 07:08:48 PM »
yeah... nothing is working... it is still taking 20 plus seconds for the page to load.... my cable provider told me NOT to change and DNS info as it will affect other pages i am visiting... again, this site is the only site im having problems with... frustrated... because i like this forum... but not enough to wait 20 seconds for every page to load...

i'll keep trying and let you know... thanks for all the help and suggestions... Dave

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #17 on: January 08, 2014, 07:11:35 PM »
another note... this site will not load completely form my cell phone using the 4g on verizon wireless... the page opens... but it stalls and the entire page does not load... IE.. no menu or links to the forum pages... UGH :-(

Molaker

  • ---
  • Posts: 5766
  • We don't camp. We tour.
    • Pumpkin and Us
Re: Slow loading pages
« Reply #18 on: January 08, 2014, 07:16:25 PM »
another note... this site will not load completely form my cell phone using the 4g on verizon wireless... the page opens... but it stalls and the entire page does not load... IE.. no menu or links to the forum pages... UGH :-(

Do you live near an Indian burial ground? :) :) :)
Tom & Joyce and Ditto the "don't tell her she's a dog" Westie
U.S. Navy (Ret)
2014 Winnebago ERA 70X 24' class B Sprinter chassis

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #19 on: January 08, 2014, 07:18:07 PM »
as a matter of fact yes... 4 blocks away... im back on the phone with my cable provider now... lets see what bs they have for me now

Marsha/CA

  • Former Staff
  • ---
  • Posts: 4533
Re: Slow loading pages
« Reply #20 on: January 08, 2014, 07:32:26 PM »
Just to add more information:  I'm on a Samsung Galaxy S4 Mobile Hot Spot with 4G (3 bars) and my connection is flying fast.

Here is a shot of the page loading :   Page created in 0.134 seconds with 12 queries.

Just to clairify things.  I'm using the phone as a tether, not reading the forum on the phone; but on the computer.  Not sure I'm adding any info for the original problem.

Marsha~

« Last Edit: January 08, 2014, 07:37:57 PM by Marsha/CA »
2017 Heartland Mallard IDM231 Travel Trailer....Small but mighty.

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #21 on: January 08, 2014, 07:34:23 PM »
alright... i got it figured out.. its the dam wireless router i have... my computer is not wireless... its hooked up directly to the router.... when i remove the router and connect directly to the modem... whaaala... fast as lightning... it seems i got a more knowledgeable service tech this time...

thanks again for the suggestions and help...

Dave

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #22 on: January 08, 2014, 08:16:36 PM »
Thanks for the feedback, but that doesn't explain why "it only happens on this forum, and not on any other sites"  ???
Tom.  Need help? Click the Help button in the toolbar above.

edjunior

  • ---
  • Posts: 1999
  • Roman Forest, TX
Re: Slow loading pages
« Reply #23 on: January 08, 2014, 08:40:01 PM »
Thanks for the feedback, but that doesn't explain why "it only happens on this forum, and not on any other sites"  ???

Agreed.  I tried changing the DNS, and nothing changed.  Still 20 seconds or so to display the page.  I'm hooked into my wireless router, but hardwired in.  I don't have a cable modem or anything (I have a wireless broadband provider...weird setup).  But again, it is only this site.  I'm not sure what the deal is.  I may try going through my iPhone (tethered) and see what happens.
Ed.....KF5INW
2011 F-250 XLT, 6.7L PSD
2010 Forest River Wildcat 28RKBS
"I thought I was wrong once, but I was wrong!"

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #24 on: January 08, 2014, 08:50:37 PM »
If the small gif image doesn't load instantaneously, it's not "this forum". That's a very small file (approx 1K) that doesn't use any of our forum software; It's a simple file download, so any lengthy download is an indication of a network (aka internet) issue between your PC/device and the server.

Did you run the tracert that Larry suggested? What were the results?
« Last Edit: January 08, 2014, 08:53:11 PM by Tom »
Tom.  Need help? Click the Help button in the toolbar above.

1adam-12

  • ---
  • Posts: 13
Re: Slow loading pages
« Reply #25 on: January 08, 2014, 10:01:18 PM »
If the small gif image doesn't load instantaneously, it's not "this forum". That's a very small file (approx 1K) that doesn't use any of our forum software; It's a simple file download, so any lengthy download is an indication of a network (aka internet) issue between your PC/device and the server.

Did you run the tracert that Larry suggested? What were the results?

try just resetting your modem.... that was the next thing they were going to try ... they think my router is bad... so i am connected directly form the modem to the computer right now until i get a new router on friday.... who knows why... its electronics.... probably a bug... thanks again for the help and suggestions...

dave

edjunior

  • ---
  • Posts: 1999
  • Roman Forest, TX
Re: Slow loading pages
« Reply #26 on: January 09, 2014, 09:40:24 AM »
I haven't run the tracert yet.  But interestingly, I pulled out my laptop.  Initially it connected through my wireless router.  Same problem...20 or so seconds to load any page on this site only.  I disconnected the router and connected through my iPhone, and guess what?  Pages loaded almost instantly.  What the heck is that about?  Just curious now...Dave, what kind of router do you have?  This is going to be an interesting issue to resolve.  It is definitely something in the router.
Ed.....KF5INW
2011 F-250 XLT, 6.7L PSD
2010 Forest River Wildcat 28RKBS
"I thought I was wrong once, but I was wrong!"

edjunior

  • ---
  • Posts: 1999
  • Roman Forest, TX
Re: Slow loading pages
« Reply #27 on: January 09, 2014, 01:29:41 PM »
Okay, interesting.  I was chatting with my wife about this problem, and she mentioned that one of the sites she visits is extremely slow.  I had her zap me the URL, and sure enough.  20 - 30 seconds to load anything on those pages.  So I fired up the laptop again, and through the router, same thing.  Switched to the iPhone (as a hotspot) and bam...instant page loading.  I have just started to try to find out what is common between that site and this one, but if anyone has any ideas, please feel free to post.  I am thinking about saving off my router's setup, then nuking it to factory and starting over, but I'd like to wait a bit for that.

The other site that I have the slowness issue with is:

www.freepatterns.com

Just loading the page on this one takes 15 - 20 seconds, and going between the tabs Beading, CrossStitch, etc.) is painfully slow.  Up to 35 seconds.  On the iPhone (as a hotspot) it is almost instant.
Ed.....KF5INW
2011 F-250 XLT, 6.7L PSD
2010 Forest River Wildcat 28RKBS
"I thought I was wrong once, but I was wrong!"

Tom

  • Administrator
  • ---
  • *
  • Posts: 44697
    • RV Forum web site
Re: Slow loading pages
« Reply #28 on: January 09, 2014, 01:33:53 PM »
That "other slow site" zips right along.
Tom.  Need help? Click the Help button in the toolbar above.

John Beard

  • ---
  • Posts: 2556
Re: Slow loading pages
« Reply #29 on: January 09, 2014, 01:54:40 PM »
This site for me is very quick, Page created in 0.134 seconds with 13 queries.
John & Susan
2014 Winnebago Aspect 30J
2005 Jeep Wrangler X, Toad, a little modified
Northwest Las Vegas, NV

 

Hosted by Over The Network