EPDM Coatings
rvupgradestore.com Composet Products PO Box Zone
Over The Network Custom Yacht Interiors

Author Topic: Attachments working almost everywhere  (Read 3751 times)

Ned

  • Former Staff
  • ---
  • Posts: 25574
  • Ned and Lorna are former full time RVers
    • Have you seen Rolling Stock?
Attachments working almost everywhere
« on: February 28, 2005, 11:13:04 AM »
Just to prove I can upload an attachment in a section other than Admin.
-- Ned -- Fulltimer 1997-2013
1997 Holiday Rambler Endeavor LE
2007 GMC Canyon

Tom

  • Administrator
  • ---
  • *
  • Posts: 44393
    • RV Forum web site
Re: Attachments working almost everywhere
« Reply #1 on: February 28, 2005, 11:14:52 AM »
Great photo Ned! See my reply to your other post.
Tom.  Need help? Click the Help button in the toolbar above.

Ron

  • Former Staff
  • ---
  • Posts: 18087
Re: Attachments working almost everywhere
« Reply #2 on: February 28, 2005, 11:32:07 AM »
Great shot Ned.  Did you or did Lorna take that one.
Ron & Sam-home is where we park it. Currently located   HERE

Ned

  • Former Staff
  • ---
  • Posts: 25574
  • Ned and Lorna are former full time RVers
    • Have you seen Rolling Stock?
Re: Attachments working almost everywhere
« Reply #3 on: February 28, 2005, 11:43:08 AM »
Sorry, we can't take credit for that photo.  I got it from the internet, but don't ask me where.
-- Ned -- Fulltimer 1997-2013
1997 Holiday Rambler Endeavor LE
2007 GMC Canyon

Ron

  • Former Staff
  • ---
  • Posts: 18087
Re: Attachments working almost everywhere
« Reply #4 on: February 28, 2005, 11:51:22 AM »
Still a great shot.
Ron & Sam-home is where we park it. Currently located   HERE

Ron

  • Former Staff
  • ---
  • Posts: 18087
Re: Attachments working almost everywhere
« Reply #5 on: February 28, 2005, 12:02:41 PM »
Lets see if this works.
Ron & Sam-home is where we park it. Currently located   HERE

Dolphin Jockey

  • ---
  • Posts: 121
  • San Diego
Re: Attachments working almost everywhere
« Reply #6 on: March 06, 2005, 09:42:00 PM »
Hi Folks,

Great photos, but here I've got a question.  How does one place a photo image within the text of a message, rather than as an attachment.  I've found the tool button, Insert Image, but haven't figured out what exactly is needed to make the image display.  Suggestions, anyone?
Best regards,
George

2005 Dolphin 37'
2001 Saturn SW2
FMCA #196968

Tom

  • Administrator
  • ---
  • *
  • Posts: 44393
    • RV Forum web site
Re: Attachments working almost everywhere
« Reply #7 on: March 06, 2005, 10:04:27 PM »
George

I have the forum configuration set to not display attached images. I did this in the interests of folks on slow connections, so they have the choice of downloading the attachment or not, but still get to read the message.

If you really must include an image in a message, I suggest it be a small one and, if you want folks to see a larger one, make the small image a link to the larger one.

If you're inserting an image with no link:

{img}http://www.rvforum.net/images/bus-thumb.jpg{img}

If you're inserting an image as a link:

{url=http://www.rvforum.net/images/bus2.jpg}{img]http://www.rvforum.net/images/bus-thumb.jpg[/img}{/url}

Replace my curly brackets with square ones. Here's how the latter would look to the reader:

(http://www.rvforum.net/images/bus-thumb.jpg)

If you use the insert image tool, it merely inserts the (http://) tags, and you need to put the address of the image between them.
« Last Edit: March 06, 2005, 10:08:39 PM by wiztom »
Tom.  Need help? Click the Help button in the toolbar above.

Dolphin Jockey

  • ---
  • Posts: 121
  • San Diego
Re: Attachments working almost everywhere
« Reply #8 on: March 07, 2005, 08:59:27 PM »
Hi Tom,

Quote
If you use the insert image tool, it merely inserts the (http://) tags, and you need to put the address of the image between them.

From your message I take it that the address for the image MUST be a web address.  IOW, I cannot use the path on my computer hard drive where the image is located.  Right?
Best regards,
George

2005 Dolphin 37'
2001 Saturn SW2
FMCA #196968

Tom

  • Administrator
  • ---
  • *
  • Posts: 44393
    • RV Forum web site
Re: Attachments working almost everywhere
« Reply #9 on: March 07, 2005, 09:26:04 PM »
Correct George. I need to figure out a way for folks to upload a pair of photos (full size and thumbnail) and to be able to grab the addresses to pop in the code within the message.
Tom.  Need help? Click the Help button in the toolbar above.

 

Hosted by Over The Network