EPDM Coatings
rvupgradestore.com Composet Products Custom Yacht Interiors

Author Topic: Browser Problems  (Read 890 times)

Tom Hoffman

  • ---
  • Posts: 1059
Browser Problems
« on: October 20, 2016, 04:20:43 PM »
I have used Opera as my browser of choice ever since Kim Komando recommended it back in the late 90's.  It has always been quick and clean unencumbered with out much of the detritus of some of the others out there that seem to want to take over your on line life.

Yesterday morning, Opera ceased working for all intents and purposes.  It would load no web pages including RV Forum, only Outlook.com and little else, it did not look like even if I did a search on any search bar, nothing happened.  It just said that this was the first time trying to access this site and it is not encrypted and that was the end of it.  Sites that I have gone to 100's of times were now not reachable.

I could do searches on on Google to see if anyone else has had the same experience, nothing. 

I did a couple of system restores, nothing.

CCleaner had just updated the night before.  I got rid of it as well.  I have now since then deleted opera off the programs list and am now using "BRAVE".  It has somewhat of a steep learning curve, but it is clean and fast to use, no advertisements and everything is encrypted and it has stopped lots of junk in just one day.

Does any one have any idea what has gone on?  I am flummoxed about the whole thing.

Tom...
Wife said to me. "What cha doin' today?"  "Nothin'" says I.  "Ya did that yestiday!" Says she.  "I didn't get done!" says I

2003 F-350 Super Duty Lariat Dually 7.3 Diesel
2008 34' Sunny Brook, Brookside

Tom

  • Administrator
  • ---
  • *
  • Posts: 44727
    • RV Forum web site
Re: Browser Problems
« Reply #1 on: October 20, 2016, 04:40:08 PM »
Hopefully an Opera user will chime in. I've been using Firefox for a number of years, with no issues.
Tom.  Need help? Click the Help button in the toolbar above.

SeilerBird

  • ---
  • Posts: 11009
  • Everything I state is my opinion.
Re: Browser Problems
« Reply #2 on: October 20, 2016, 04:46:03 PM »
Sounds like a virus or malware to me.
I would like to apologize to anyone I have not yet offended. Please be patient and I will get to you shortly.
My new Pixel camera:
https://photos.app.goo.gl/rMSw5eVkCfKuuEOP2
My portfolio:
https://goo.gl/photos/Cx4SaYhGfYFShSty7
My Grand Canyon shots:
https://photos.app.goo.gl/Nc1AT8tQp25wJwfm1

Gord N.

  • ---
  • Posts: 231
Re: Browser Problems
« Reply #3 on: October 20, 2016, 05:17:00 PM »
Hi Tom:
I am currently signed in with Opera Ver. 40.0.2308.90  (which is the current stable version).
I am typing this on Firefox, since that is my usual Browser but when I tried signing in with Opera, it came up with all the same items and seems to be performing normally on this Forum.
Opera has been updating quite a bit lately and no doubt is has some problems, but so far, none have bothered me in any way, when I use it.
Do you mind telling us what Version of Windows you are using(mine is Win 7) but I will also try this version of Opera in Windows 10 and post back here if there are any problems that show up there.
Gord

Gord N.

  • ---
  • Posts: 231
Re: Browser Problems
« Reply #4 on: October 20, 2016, 05:25:32 PM »
Hi Again:

I am in Opera now on Windows 10 and all seems to be okay.

Would you want to try re-installing Opera and see if it comes up okay?

Tom Hoffman

  • ---
  • Posts: 1059
Re: Browser Problems
« Reply #5 on: October 20, 2016, 09:07:54 PM »
I had just had an update 4 or 5 days ago.  So I believe I had the most current version. 

I will re install and try it later tonight and see.  In the mean time, I am enjoying "BRAVE" as a browser.

Back later...
Wife said to me. "What cha doin' today?"  "Nothin'" says I.  "Ya did that yestiday!" Says she.  "I didn't get done!" says I

2003 F-350 Super Duty Lariat Dually 7.3 Diesel
2008 34' Sunny Brook, Brookside

Tom Hoffman

  • ---
  • Posts: 1059
Re: Browser Problems
« Reply #6 on: October 20, 2016, 09:33:10 PM »
SOLVED!!!

I re installed Opera most current version, it came up with a generic mix of  speed dial buttons.  I clicked on one after another and had the same results as the other day.  Nothing would load.

I looked in the MENU area and saw Turbo was checked.  What the heck, I unchecked it.   

Like magic now everything works.  Who would of thought.  In the past I would have turbo on if we had slow connections, but did not have it on to the best of my memory in the recent past.  It was that way when it downloaded.

Do any of you have it checked???

Tom...   I use W7
« Last Edit: October 20, 2016, 09:35:02 PM by Tom Hoffman »
Wife said to me. "What cha doin' today?"  "Nothin'" says I.  "Ya did that yestiday!" Says she.  "I didn't get done!" says I

2003 F-350 Super Duty Lariat Dually 7.3 Diesel
2008 34' Sunny Brook, Brookside

Irover

  • ---
  • Posts: 369
Re: Browser Problems
« Reply #7 on: October 31, 2016, 09:08:00 AM »
 I have been using Opera on my PCS. Opera Mini on my cellphone and Tablet, no problems.
Don't ever give up!! keep pushing toward the goal!!!
USAEUR; 1st Armored Div., E Co.123rd Maintenance Btln. 71-74

legrandnormand

  • ---
  • Posts: 1242
  • Retired and enjoying it since 1995
Re: Browser Problems
« Reply #8 on: October 31, 2016, 10:14:43 AM »
I'm a Chrome user but I'm also tryibg out Opera and it is working great and really fast ! I have version 41.0
Normand
Trois-Rivieres, QC, Canada
2010 Gulfstream Independance, model 8367
2009 Smart Cabriolet

BruceinFL

  • ---
  • Posts: 2904
Re: Browser Problems
« Reply #9 on: October 31, 2016, 11:33:37 AM »
X2 Brave.
Bruce A.
2004 Alpenlite Valhalla 29RK 5W
2005 Ford F-350 SRW 6.0L

 

Hosted by Over The Network