The RV Forum Community

RVing message boards => Winnebago-specific issues => Topic started by: Ernie n Tara on September 07, 2017, 04:00:49 PM

Title: Trim installation for slides on Win 34y circa 2011
Post by: Ernie n Tara on September 07, 2017, 04:00:49 PM
My control for the full body slide screwed up today; actually reversed the operation of the slide. I can handle the electrical aspects, but I can't tell how the trim is attached (I actually pulled some free running the slide with the IN buttom and the slide trying to go out). The wood trim plate (looks like a rack gear) is attached to another plate that is in turn screwed to the edge of the slide box; I can see the screws when I pull the trim out. I suspect the wood plate is glued to a metal plate that the screws go through. Does anyone know for sure? Best way to remove so I can replace the screws. Or is it just better to simply reinforce with screws through both pieces (the problem is at the back edge on the bottom in the bedroom and shouldn't show). Opinions, info, or solutions.

Ernie

FYI When this happened, I first got a flashing FAULT light and the slide wouldn't move. I pulled the panel and reset with the switch on the back. The light went out and then the buttons worked, but backwards. I didn't notice until I had pulled the trim loose. Lots of power there. 
Title: Re: Trim installation for slides on Win 34y circa 2011
Post by: ChasA on September 08, 2017, 09:51:43 AM
Erie, whenever my slide out error lights flash, I have been successful in resetting  the problem by turning the chassis battery off at the switch by the door. I know this doesn't answer your question. But maybe it will be useful in the future.  Sorry I can't help with the trim problem.