The RV Forum Community

RVing message boards => Winnebago-specific issues => Topic started by: DutchEagle on September 25, 2017, 09:43:06 AM

Title: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: DutchEagle on September 25, 2017, 09:43:06 AM
When running the engine the house battery bank is at 10.5 volts while the chassis batteries are at 13.6 volts or more. According to info I have read, this probably means my trombetta solenoid is defective or a cable problem, see the rest of this question.
Also, I think when it does not get above 10.5 volts one of the batteries has a dead cell and depletes the other two. When on shore power it shows it's charging the house batteries. (and chassis batteries)  (Reading from the batteries voltage panel and the Dimensions panel.)
While I was checking on the batteries I noticed that there was a cable at the back of the house batteries tray that was dangling down and not connected to anything (It has an "eye" connector so should be connected somewhere. On the Dimension inverter, I see the same cable (a black and a red wire, both thin) no clue where it should be connected to (positive or negative pole?) probably on the house batteries?

But now the question is what to do?
Options I can think of;
Just keep traveling and have electricity hookup while camping?
Determine which battery has a dead cell and just limp on 2 batteries?
Replace batteries now and mount a new solenoid later? 

We are currently traveling so I'm looking for a solution without replacing the solenoid now.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: John Hilley on September 25, 2017, 10:05:56 AM
Are you measuring the batteries at the batteries? First I would have all the batteries tested. If you have a bad battery, removing it will give you more capacity than leaving it. If batteries test as poor, it would be a good time to replace them.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: cbeierl on September 25, 2017, 10:23:53 AM
...
While I was checking on the batteries I noticed that there was a cable at the back of the house batteries tray that was dangling down and not connected to anything (It has an "eye" connector so should be connected somewhere. On the Dimension inverter, I see the same cable (a black and a red wire, both thin) no clue where it should be connected to (positive or negative pole?) probably on the house batteries?...

That should be the temperature sensor for the Dimensions inverter.  It should be connected to the negative terminal of the inboard house battery (top rack).
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: Harry B on September 25, 2017, 10:28:46 AM
A jumper from the positive on your house battery to the positive on your chassis battery while driving will resolve your problem until you get home. I would contact Winnie to find out where that wire goes. They have charts with wire colors and codes telling them exactly where wiring goes to and from.
If that doesn't resolve your problem the Trombetta contactor is probably bad. It has been been a frequent pony of failure.
Ps. Use a jumper cable of at least 8 GA. To do jumper the battery sets.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: DutchEagle on September 25, 2017, 03:50:47 PM
Are you measuring the batteries at the batteries? First I would have all the batteries tested. If you have a bad battery, removing it will give you more capacity than leaving it. If batteries test as poor, it would be a good time to replace them.

John: I'm measuring the whole bank. I sure need to measure all batteries separate, I know but doing so is a choir, there is not much room to work on. But it will be my next step.

That should be the temperature sensor for the Dimensions inverter.  It should be connected to the negative terminal of the inboard house battery (top rack).

Thanks, so it's not a part of the problem. Phew!

A jumper from the positive on your house battery to the positive on your chassis battery while driving will resolve your problem until you get home.

Harry: I don't want to do that now. In case I turn the coach off, the chassis batteries would dump the load into the house bank and I end up dead in the water. In case I can remove a bad battery and have enough load on the house batteries it will certainly work. But a great tip, thanks.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: DutchEagle on October 01, 2017, 09:39:02 AM
Finally got to remove the house batteries and hooked up one of the batteries to a charger. The next day it only showed 11.5 volts. My battery tester showed that it could not hold a charge and proved to be defective.

As a lucky strike, I spotted the group 29DC batteries I need at Walmart for $86.03 each and bought 3 of them right then. They seem hard to find. I now replaced the old batteries and the new bank charged just fine while hooked up to 50 amp shore power.

Next thing will be checking if the engine alternator will charge them that will be tomorrow when we move to a different campground.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: Alfa38User on October 01, 2017, 09:50:50 AM
You can do that right now, why wait?? Just unplug, wait a bit or turn on a couple of lights momentarily then start the engine and measure the voltage at the house battery terminals. A reading of 13.5V or so will confirm the engine alternator is charging the house batteries (or not).
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: DutchEagle on October 01, 2017, 10:02:04 AM
You can do that right now, why wait?? Just unplug, wait a bit or turn on a couple of lights momentarily then start the engine and measure the voltage at the house battery terminals. A reading of 13.5V or so will confirm the engine alternator is charging the house batteries (or not).

I,m on a campground with the slides out and leveled. When I start the engine the coach will air up and I might get problems with the slides. If it does or does not charge there is nothing I can do anyways (I do not have a solenoid available). Except putting a cable between the positive of the chassis and the house batteries. (Tip from HARRY Bl)
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: cbeierl on October 01, 2017, 10:15:45 AM
I,m on a campground with the slides out and leveled. When I start the engine the coach will air up and I might get problems with the slides. If it does or does not charge there is nothing I can do anyways (I do not have a solenoid available). Except putting a cable between the positive of the chassis and the house batteries.  (Tip from cbeierl)

Just fyi, I would not expect the suspension to air up just from starting the engine--mine certainly doesn't.  Raising the levelers will inflate the airbags, as will (I'm pretty sure) putting it in gear.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: DutchEagle on October 01, 2017, 10:33:11 AM
Just fyi, I would not expect the suspension to air up just from starting the engine--mine certainly doesn't.  Raising the levelers will inflate the airbags, as will (I'm pretty sure) putting it in gear.

Oh ok, thanks Chris, I'm still learning new things every day.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: Gary RV_Wizard on October 01, 2017, 01:14:51 PM
The air compressor in my coach would raise the suspension even though the jacks were down and the dump valves wide open. It put out air faster than it was lost, up to a point anyway.  But that takes time, at least a few minutes, so you have plenty of opportunity to check the charge voltage before having to worry. And there really is nothing to worry about anyway - the slides won't break if they are a little off-level for a short time.  I've run the engine more than a few times while leveled up on a campsite, e.g. to inflate tires or add "freon" to the dash a/c system.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: John Canfield on October 01, 2017, 01:16:36 PM
Like Chris said you can run the engine with slides out and jacks down. If we've been parked for a month or so, I'll run the engine to chase the moisture out. We were in Buena Vista Colorado for six weeks this summer and the day before we left, I ran the engine just to be sure it was feeling okay, aired up all tires, checked fluids, etc.
Title: Re: Trombetta solenoid and charging problem (battery bank at 10.5 volts)
Post by: DutchEagle on October 01, 2017, 01:51:26 PM
The air compressor in my coach would raise the suspension even though the jacks were down and the dump valves wide open. It put out air faster than it was lost, up to a point anyway.  But that takes time, at least a few minutes, so you have plenty of opportunity to check the charge voltage before having to worry. And there really is nothing to worry about anyway - the slides won't break if they are a little off-level for a short time.  I've run the engine more than a few times while leveled up on a campsite, e.g. to inflate tires or add "freon" to the dash a/c system.

Like Chris said you can run the engine with slides out and jacks down. If we've been parked for a month or so, I'll run the engine to chase the moisture out. We were in Buena Vista Colorado for six weeks this summer and the day before we left, I ran the engine just to be sure it was feeling okay, aired up all tires, checked fluids, etc.

Ok thanks, Gary and John, guess I'm overthinking stuff sometimes but that's why I vent my thoughts here to have a second opinion, glad that works.  :)) :))