EPDM Coatings
Desert Valley RV Park
RV LED Bulbs offer Sponsored by Spotless Water Systems rvupgradestore.com Composet Products EVDO

Author Topic: NO AC Power output from Generac generator, still runs but ...  (Read 12638 times)

blkcaribou

  • ---
  • Posts: 16
NO AC Power output from Generac generator, still runs but ...
« on: December 22, 2010, 06:17:34 PM »
Hello,
I am new to this forum. I look forward to learning from this group.

I am trying to troubleshoot my Generac generator model number 00802-2 Series NP-36G. We were winter camping in Leavenworth WA for the annual Christmas lighting 5 days & 4 nights. The generator worked fine until the 4th day. it still starts up and runs but will not produce any electricity to the camper. I checked all the obvious things: fuse breakers at the converter, and the two at the generator itself, looked for any lose connections to no avail. For what it's worth I have noticed the generator now idles as if the governor is causing the throttle to pulsate slightly but distinctively. I can manually increase the throttle and it will speed up and run smoothly, this would not produce electricity the the camper either. The unit has 166 hours on it and has always worked perfectly till now.

I appreciate your help here,
Todd aka blkcaribou
1999 Fleetwood Caribou
1996 F-250 4x4 460

Marc L

  • ---
  • Posts: 2389
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #1 on: December 22, 2010, 06:25:05 PM »
Hi,

Welcome to RV Forum.

Just you let you know that you do not need to triple post the same topic in different boards, I locked your other two threads so you only need to follow the conversation here.

Sorry I can't help you with your problem, but I'm sure other members will.

Marc...
Marc...

blkcaribou

  • ---
  • Posts: 16
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #2 on: December 22, 2010, 06:26:39 PM »
Thanks
I understand... was not sure best place to post.

Todd
1999 Fleetwood Caribou
1996 F-250 4x4 460

Marc L

  • ---
  • Posts: 2389
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #3 on: December 22, 2010, 07:32:14 PM »
No worries.  It just makes it easier, especially for you since you only need to monitor one spot.
Marc...

Lou Schneider

  • Forum Staff
  • ---
  • *
  • Posts: 4877
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #4 on: December 22, 2010, 09:42:05 PM »
I have a NP55G, when this happened to mine it turned out to be a bad voltage regulator.  Shutting off the generator while it still has a load on it causes the regulator to go to full output as it tries to keep the voltage up while the generator is slowing down, which strains the regulator.  Eventually it fails.

Here is the technical guide for the NP series generators.

It includes a troubleshooting flowchart and things to check before condemning the voltage regulator.  If the engine is running close to the right speed you can skip to the "No AC Output" section.
 
Here is a more comprehensive troubleshooting guide.   

The troubleshooting steps for no output start on Page 19.

Or you can just replace the regulator first and see if that solves the problem.   ;)

Now that I have a new regulator, I'm careful to remove any large loads before shutting down the genset.
« Last Edit: December 22, 2010, 10:05:16 PM by Lou Schneider »

blkcaribou

  • ---
  • Posts: 16
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #5 on: December 22, 2010, 11:16:24 PM »
Thanks Lou Schneider,
I will definitely look into that. We were running large draw items; furnace coffee pot etc and we have gotten away from shutting things down prior to shutting the genny off.

I will post an update.
Todd
1999 Fleetwood Caribou
1996 F-250 4x4 460

seabreeze331

  • ---
  • Posts: 315
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #6 on: December 23, 2010, 09:45:18 PM »
Lou had the same solution as I did.
My regulator was the output problem. It checked OK with a static test but failed under load.
My real fix was to trade after spending $500 to fix the genset.

Happy rolling and Merry Christmas to all.
Durwood  (Dt)
2002 American Eagle 40T
04 Liberty Sport/ 06 Z71 crewcab (where I go dictates what I tow)
Hail from the North (North Carolina) transplanted to the FL panhandle

blkcaribou

  • ---
  • Posts: 16
Re: NO AC Power output from Generac generator, still runs but ...
« Reply #7 on: December 27, 2010, 04:55:24 PM »
To everyone who gave direction and advice thank you!

After starting from the transfer switch (I did this simply because I figured it probably was not a loose or corroded connection... not  my camper after all I take good care of it, HA HA laughs on me) then I went to the converter, all was tight and right to the eye up to this point but the multimeter said no voltage! so I checked the junction box, at the gen-set, and it said, according to the multimeter, there was power being generated. It ended up being a bad connection on the neutral leg. The wire nut was wrapped up in electrical tape hiding a poor connection and a undersized wire nut  :o. I replaced all three wire nuts with the proper size wire nuts and wola... power! :D

Thanks again to all for the help and may you all have a very happy new year!
Todd
1999 Fleetwood Caribou
1996 F-250 4x4 460