A/C issue help please!!

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Rob215

New member
Joined
Jun 20, 2021
Posts
3
Location
Cape may nj
Hello I am new to the trailer scene I recently purchased a 2003 Jayco Jay Flight 31bhs, the ac was working fine for a few days then stopped. It would make a humming noise when I turn it in and the fan would now turn, went on the roof cleaned it out put a little wd40 the fan started to run again now it has stopped once again could it be the fan start capacitor? If so does anyone know what capacitor I would need or what type of unit I have. Thank you
 

OldMarine

Well-known member
Joined
Apr 30, 2020
Posts
77
Hi, and welcome. You should have a paper tag, or metal plate up on the AC that will give you the specs of what Model you have, you might have to take off the big plastic roof cover to see it. ( most likely you have a Coleman Mach with an 03 Jayco. I have a 2010 Jayco and have the Colemen also). Get the model number and then call a local RV place that has a service dept, thet will tell you what capacitors you need. Usually you will have 2 capacitors, 1) a Start cap. & 2) a RUN cap. Replace both! Yes it could be a bad capacitor causing this, or a bad condenser fan-motor. Good luck sir.
 

Lou Schneider

Site Team
Joined
Mar 14, 2005
Posts
10,954
Welcome to The RV Forum! WD-40 isn't a very good lubricant, you may have to put a few drops of small motor oil on the bearings to keep them freed up. It's available at most hardware stores.

If the fan spins freely, it's likely the starting capacitor. A temporary work around is to turn on the A/C and give the fan a shove by hand to start it turning. It should then pick up and run.
 

Rob215

New member
Joined
Jun 20, 2021
Posts
3
Location
Cape may nj
Hi, and welcome. You should have a paper tag, or metal plate up on the AC that will give you the specs of what Model you have, you might have to take off the big plastic roof cover to see it. ( most likely you have a Coleman Mach with an 03 Jayco. I have a 2010 Jayco and have the Colemen also). Get the model number and then call a local RV place that has a service dept, thet will tell you what capacitors you need. Usually you will have 2 capacitors, 1) a Start cap. & 2) a RUN cap. Replace both! Yes it could be a bad capacitor causing this, or a bad condenser fan-motor. Good luck sir.
Ok I will get up there and take a look thank you.
 

Rob215

New member
Joined
Jun 20, 2021
Posts
3
Location
Cape may nj
Welcome to The RV Forum! WD-40 isn't a very good lubricant, you may have to put a few drops of small motor oil on the bearings to keep them freed up. It's available at most hardware stores.

If the fan spins freely, it's likely the starting capacitor. A temporary work around is to turn on the A/C and give the fan a shove by hand to start it turning. It should then pick up and run.
It did run for a while after I did hand spin the fan even after shutting off and on a few times here and there but then stopped again think I will start with the capacitor’s thank you
 

John From Detroit

Well-known member
Joined
Apr 12, 2005
Posts
24,944
Location
Davison Michigan
WD = Water Displacement. It is a cleaner not a lube though it works for a short time as a lube, so does hand soap or dish soap (Ever see the TV show where the good guy soaps the floor and the bad guy has a bad time when he runs in lands flat on his .... padded part, Bangs his head and KOed and ends up hanging upside down by his belt from a cross bar) (Rockford did that once, several others variations on the theme)
 
Top Bottom