Are the servers having problems?

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

JayArr

Well-known member
Joined
Jun 13, 2020
Posts
373
Location
Mission British Columbia Canada
Every time i try to search I get the error

A server error occurred. Please try again later.

I get the same error if I try to list my past content.

Is there a problem at the server level or is it my browser?

EDIT: I just tried a different OS and a different browser - same error so I don't think it's my end.
 
Last edited:

Rene T

Site Team
Joined
May 20, 2011
Posts
17,616
Location
Farmington NH
I get the same thing when I click on a members name then I try to click on their posts I get the error code/words.
 

ziplock

Well-known member
Joined
Dec 3, 2017
Posts
556
I get the same thing when I click on a members name then I try to click on their posts I get the error code/words.
I just tried that and got the same thing clicking on your 17,525 posts.:)
 

jackiemac

Site Team
Joined
Feb 22, 2016
Posts
6,097
Location
Scotland
Every time i try to search I get the error



I get the same error if I try to list my past content.

Is there a problem at the server level or is it my browser?

EDIT: I just tried a different OS and a different browser - same error so I don't think it's my end.
Thanks for reporting this!

Sorted for me too.

Thanks Mike and Tom.
 

_Rusty_

Well-known member
Joined
Sep 19, 2017
Posts
145
Location
Pennsyltucky
Thanks to Mike, our server manager, the issue appears to be resolved.
Saw the same message today at 14:30 EDST. Fixed or not, I try to work thru it. I assume I am asking too much or an incorrect search term.
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,725
Saw the same message today at 14:30 EDST. Fixed or not, I try to work thru it. I assume I am asking too much or an incorrect search term.
What exactly are you searching for. I'm in transit, so can't properly research, but I'm able lto search with no error.
 

_Rusty_

Well-known member
Joined
Sep 19, 2017
Posts
145
Location
Pennsyltucky
For example, I tried to search for "tire pressure" because I remember seeing similar posts in the past. The result was the error msg first time, but not second attempt. I did notice on occasion there is a "drop down" question "search everywhere", and sometimes there is not. This leads me to believe I am within a catagory that may not have "search" capabilities.
 

_Rusty_

Well-known member
Joined
Sep 19, 2017
Posts
145
Location
Pennsyltucky
...and here's another bit of observation. I was looking at "users" lists on the "members" tab, and under /users/robots/ I saw this..
Screenshot_20210716-183134_Chrome.jpg
I have to wonder why bing and google robots are even allowed to research individual users by ID.
 

scottydl

Site Team
Joined
Jul 1, 2006
Posts
8,920
Location
Land of Lincoln
...and here's another bit of observation. I was looking at "users" lists on the "members" tab, and under /users/robots/ I saw this..

I have to wonder why bing and google robots are even allowed to research individual users by ID.

That's how search engines work to aggregate data... they are constantly combing through the internet and scanning everything in public view, so it will come up on their searches. Most forum threads and member profiles fall into that "public info" category. Although I didn't realize that the forum trackers would pick up on the searching activity like that image shows. Interesting!
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,725
For example, I tried to search for "tire pressure" because I remember seeing similar posts in the past. The result was the error msg first time, but not second attempt. I did notice on occasion there is a "drop down" question "search everywhere", and sometimes there is not. This leads me to believe I am within a catagory that may not have "search" capabilities.
You have Search permissions. Nobody is singling you or some group out.
 
Top Bottom