Attachments working almost everywhere

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
Just to prove I can upload an attachment in a section other than Admin.
 

Attachments

  • fire_starter.jpg
    fire_starter.jpg
    108.2 KB · Views: 47

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,503
Great photo Ned! See my reply to your other post.
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
Sorry, we can't take credit for that photo.  I got it from the internet, but don't ask me where.
 

Dolphin Jockey

Well-known member
Joined
Mar 3, 2005
Posts
121
Location
San Diego
Hi Folks,

Great photos, but here I've got a question.  How does one place a photo image within the text of a message, rather than as an attachment.  I've found the tool button, Insert Image, but haven't figured out what exactly is needed to make the image display.  Suggestions, anyone?
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,503
George

I have the forum configuration set to not display attached images. I did this in the interests of folks on slow connections, so they have the choice of downloading the attachment or not, but still get to read the message.

If you really must include an image in a message, I suggest it be a small one and, if you want folks to see a larger one, make the small image a link to the larger one.

If you're inserting an image with no link:

{img}http://www.rvforum.net/images/bus-thumb.jpg{img}

If you're inserting an image as a link:

{url=http://www.rvforum.net/images/bus2.jpg}{img]http://www.rvforum.net/images/bus-thumb.jpg[/img}{/url}

Replace my curly brackets with square ones. Here's how the latter would look to the reader:



If you use the insert image tool, it merely inserts the
tags, and you need to put the address of the image between them.
 

Dolphin Jockey

Well-known member
Joined
Mar 3, 2005
Posts
121
Location
San Diego
Hi Tom,

If you use the insert image tool, it merely inserts the
tags, and you need to put the address of the image between them.

From your message I take it that the address for the image MUST be a web address.  IOW, I cannot use the path on my computer hard drive where the image is located.  Right?
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,503
Correct George. I need to figure out a way for folks to upload a pair of photos (full size and thumbnail) and to be able to grab the addresses to pop in the code within the message.
 
Top Bottom