AVG Free Update Problem Mozilla

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

blueblood

Well-known member
Joined
Mar 16, 2005
Posts
1,082
I'd be interested if anyone running both AVG Free and Mozilla Thunderbird has had the entire contents of their TB wiped out in last couple of hours. Mine was and I see one comment on TB forum expressing the same problem. One person on AVG is complaining of a massive failure also but seems to have been affected differently.
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,499
That's not good news! I haven't yet downloaded AVG but was about to. Do you know if this is an AVG issue or a TB issue? Is it some maliciousware aimed at TB that AVG failed to catch?
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,499
Leo

I assume you were talking about this topic. I note the support response in that topic which may hold out some hope, but may not..

There's some explanation of compatibility issues here but I guess it doesn't help after your mailbox has been erased.

I haven't yet made the connection with AVG as the culprit.
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
I have AVG and use TB for some email and news accounts and have had no problems at all. ?There was no mention of AVG in that message thread and the Mozillazine KB article specifically names AVG as compatible.
 

blueblood

Well-known member
Joined
Mar 16, 2005
Posts
1,082
Ned said:
I have AVG and use TB for some email and news accounts and have had no problems at all. ?There was no mention of AVG in that message thread and the Mozillazine KB article specifically names AVG as compatible.

TB was running fine and then I got a very quick AVG update at 9:54AM this morning, next time I went to check e-mail it was blank. No real proof that it was AVG - that's why I asked the question. However, this thread as well as others reference anti-virus programs as possible causes and another person experienced same thing today and was using AVG. Still investigating.
 

blueblood

Well-known member
Joined
Mar 16, 2005
Posts
1,082
Tom said:
Leo

I assume you were talking about this topic. I note the support response in that topic which may hold out some hope, but may not..

There's some explanation of compatibility issues here but I guess it doesn't help after your mailbox has been erased.

I haven't yet made the connection with AVG as the culprit.


I have found the files about seven levels down from D&S. I've burned them to a CD so not to lose them as I try to figure out how to get them back into TB so they'll display. They apparently are not linking to the Profile folder even though that's where I found them. Pick this up tomorrow to see what can be done.

UPDATE_ was able to develop method to restore all files. Still looking for culprit - don't want to have to do this too many times.
 

dneighbo

Active member
Joined
Jun 14, 2005
Posts
40
You are a pretty saavy group to rid yourself of IE and go the Free Software route for Anti Virus.  Have any of you ever considered leaving windows altogether and going to a more stable operating system like Linux?  Ubuntu (http://www.ubuntulinux.org) is a great distribution.  Easy to install and very user friendly.
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,499
Have you installed Unbuntu? It gets good reviews in some of the things I've read.

We have some discussion of Linux going on in this topic. Feel free to contribute.
 

Forum statistics

Threads
117,665
Posts
1,179,045
Members
121,959
Latest member
StephenB
Top Bottom