Cruise control

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

schoolsout2

Well-known member
Joined
Aug 14, 2010
Posts
612
Just curious but I was traveling when it started to get dark and I turned on my headlights.  The cruise control turned off.  It works fine until I turn the lights on, but will not come on with the headlights turned on.  Is this normal?  It is a workhorse chassis with the chevy engine and Allison trans.  It is not enough of a problem to spend money on at this time.
 

Mavarick

Well-known member
Joined
Jan 30, 2011
Posts
2,027
I would have to say that is not normal. I have never heard of any lights shutting off the CC as they are separate circuits. I would first suspect some wires rubbing or shorting together. With the CC off, after turning on your lights, can you then engage the cruise control and use it normally or is it inop?
 

schoolsout2

Well-known member
Joined
Aug 14, 2010
Posts
612
As long as the lights are on it does not work.  I figured it is a fault in the wiring.  Not sure I want to invest a lot of time tracing, but will look for wiring faults.
 

Mavarick

Well-known member
Joined
Jan 30, 2011
Posts
2,027
You can go here for the wiring if you don't have the schematics: http://www.winnebagoind.com/diagram/Wiring.htm
That shows the coach and the frame wiring.
 

ChasA

Well-known member
Joined
Mar 21, 2009
Posts
2,063
I would suspect a bad ground in the rear taillight and brake light circuits. This would cause a voltage on the brake light circuit which in turn will turn off cruise control.
 
Top Bottom