DTV R-15 Setup

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Bob Zambenini

Well-known member
Joined
Mar 4, 2005
Posts
270
Location
Orange County California
I just took my R-15 in motorhome for first time this week.

It is balking at the setup. I just get to a screen that says searching for satellite signal-0% complete.

I can't get the menu to come up. I have been through the trouble shooting  and checked and recheck connections.

I just assumed that if I did not want to put up the antenna for a night I could fire up the R-15 and watch stuff I have previously recorded, but now I am not sure that is the case.

Do any R-15 users do this?

Not a big deal this trip as the park has good cable.

Bob
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
If (and that's a big if) it behaves like the DirecTivos, it will time out looking for the satellite signal and let you go to the menu.  Give it some time, it may take awhile.
 

Bob Zambenini

Well-known member
Joined
Mar 4, 2005
Posts
270
Location
Orange County California
Ned said:
If (and that's a big if) it behaves like the DirecTivos, it will time out looking for the satellite signal and let you go to the menu.  Give it some time, it may take awhile.

Thanks Ned.

I finally found the solution on dbstalk group.

Guess this R-15 software is early work in progress with updates coming out from time to time.

The solution was to do  a reset with red button, when first searching message hits, hit the EXIT button on remote quick and get the mini menu and then you are on.

Was interesting that my antenna was on full signal all the time.

Bob
 

Latest posts

Forum statistics

Threads
118,440
Posts
1,186,894
Members
122,997
Latest member
Bill w/bus
Top Bottom