From Jim-488 Dash aircondition condenser fans

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Jim-488

Member
Joined
Mar 27, 2005
Posts
12
    I have a question. I have two fans on my dash aircondition condenser. The fans run any time that the switch key is turned on, even if the aircondition switch on the dash is turned off or on. The question is. Should the fans be off when the dash aircondition switch is turned off, and fans run when the switch is on?
    I didn't think that the fans should run when not useing the dash air, so i put a on/off switch at the dash to keep them off when not useing the dash air. May be a sensor went bad. From Jim-488
 

DonJordan

Moderator Emeritus
Joined
Jan 29, 2005
Posts
353
Hi and welcome to the RV Forum.  Glad to see you found us.

Re air conditioner fans, AFAIK they are only supposed to run when the air conditioner or heater is turned on with the dash controls.  We have many knowledgeable members here so I'm sure that if I'm wrong someone will jump in with the correct answer  ;D .
 

Ron

Moderator Emeritus
Joined
Jan 29, 2005
Posts
18,082
Location
Home is where we park it
Hi and welcome to the RV Forum Framily,  I, like Don would think the fans shout remain off unless the AC or heater is on.  Have you contacted the manufacturer in regards to this?
Please join in any of the discussions or start a discussion.  Thanks for joining us.
 

Karl

Moderator Emeritus
Joined
Mar 3, 2005
Posts
5,154
Location
Elkhart Lake, WI for the summer. Work at Road Amer
Hi Jim,
Need a little more info to help. How long has this been going on? Forever, or just recently? Have you noticed any 'burned wiring' smells recently? It sounds like you have an add-on a/c or dealer installed. Is that correct? If so, it may not be wired correctly. The blowers need to be on only when the a/c is on or, if wired so, when defrost is selected. Is the a/c compressor clutch engaged when the a/c is off? It shouldn't be. Check in the engine compartment with the engine running. The compressor drive belt will be turning the outer drive pulley, but the inner part should not be rotating. If it's engaged, there is most likely a mis-wiring or a short, or the selector switch has shorted.  Also, the blowers must be on whenever the engine is running and the compressor clutch is engaged (normal operation with a/c on). If not, the evaporator(in the dash) will freeze up in short order depending on the humidity. BTW the large but thin radiator unit in front of the regular engine radiator is the condensor. Provide as much detail as you can; then maybe we can help pinpoint the problem.
 

Gary RV_Wizard

Site Team
Joined
Feb 2, 2005
Posts
74,415
Location
At our Silver Springs FL home
Are these electric fans, Jim?  They are usually thermostatically controlled and run anytime the radiator coolant is hot enough.  would guess either your cooling system is running hot or the thermostat is bad (shorted). The fans are not necesarily tied to the a/c unit - they may run whenever the system gets hot.  Since the a/c  dumps extra heat into the cooling system, it often casues the fan to run, but that may not be the only thing that does so.

What type of chassis is this? My Workhorse W22 has a pair of electric fans but they only run if the engine-driven fan is unable to provide adequate cooling.
 

Karl

Moderator Emeritus
Joined
Mar 3, 2005
Posts
5,154
Location
Elkhart Lake, WI for the summer. Work at Road Amer
Gary,
Good point. From his original message, it sounded like the fans supplying air to the dashboard vents were the culprits, but your assessment makes more sense.. Could very well be a bad thermoswitch too. Guess we still need more info. 
 

Jim-488

Member
Joined
Mar 27, 2005
Posts
12
    From Jim-488
    Thanks for all the replys. We have a 40 ft. Foretravel unihome. The a/c condenser is up front as the coach is a diesel pusher, The two fans is on the condenser. Just noticed them runing all the time as we were down in the FL. keys The month of March working at a Christaqin school. Bought the motorhome  on line last Oct. Went to TX. to pick it up last of Oct. Will check the a/c compressor to see if it is cutting in and out. Also will check Motorhome of TX. where i bough the coach. Thanks again for all the info.
    Jim-488
 

Jim-488

Member
Joined
Mar 27, 2005
Posts
12
    From Jim-488
    PS. I forgot. The fans run even with the switch key on and the engine not running and the dash a/c switch off. Jim-488
 

Ron

Moderator Emeritus
Joined
Jan 29, 2005
Posts
18,082
Location
Home is where we park it
Have you contacted Foretravel and asked what they think?  If they are like American Coach they will have a tech support group the can tell you how to correct the condition.
 

Latest posts

Members online

Forum statistics

Threads
120,202
Posts
1,206,634
Members
125,272
Latest member
rxlady54
Top Bottom