LP Question

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

h2odog

Member
Joined
Mar 31, 2006
Posts
20
Location
Tallahassee, Fl
Both gauges read 3/4 full.
Gas is on.
Turn on burner on stove & try to light and it does not.  I do not hear or smell any gas when burner is turned on.
Fridge - fails to come on when on Gas setting....
Have not check Hot Water Heater....

Any suggestions on where to start looking?

BTW, 1997 36ft Country Coach Intrigue
 

Gary RV_Wizard

Site Team
Joined
Feb 2, 2005
Posts
74,584
Location
At our Silver Springs FL home
Best guess is that your LP leak detector has shut off the emergency valve. It does this when it senses a leak but sometimes a voltage spike can trigger it too. Try resetting your LP alarm (reset button/switch should be right on the alarm unit's face). It's possible the emergency valve itself has failed, but that is very rare.  I don't recall if the wiring to the emergency valve is normally open or normally closed. If normally closed, a broken wire or bad connection at either end would give the same symptoms (valve would close).
 

h2odog

Member
Joined
Mar 31, 2006
Posts
20
Location
Tallahassee, Fl
RV Roamer - That did it thanks.... The sensor was tripped, reset it and then I was able to light the burner... it took a bit.. I am guessing air in the lines.
The Fridge seems to be running on Gas now... Now to see if it gets COLD.
 
Top Bottom