Norcold Frig Problem

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

hopdickson

Member
Joined
Oct 26, 2005
Posts
7
We have a 2000 HR Endeavor with a Norcold 4 door frig with ice maker...model # 120X-IM.  When plugged into shore power or running off generator it works fine.  But when we switch to propane it flashes "No FL" on the control panel.  The manual says that this means that the burner did not ignite or re-ignite.  We would appreciate any input on how to fix this problem.

Note:  All other propane systems work fine.  Also we recently had a loose wire in the circuit breaker box that was causing some electrical problems but that has now been fixed.  Could this "lose wire" have caused the problem or is it just a coincidence that the frig propane system stopped working when we had the electrical prolem repaired?

Thanks,  Dick Hopson

 

BernieD

Well-known member
Joined
Mar 1, 2005
Posts
5,877
Location
Goodyear, AZ
Dick

Your propane flu may be clogged. If so, the flame won't lite. Take a screwdriver and tap the flu, there will probably be a lot of crud falling down, then use a vacuum cleaner to suck it all out. This probably should be done about once a year.
 

John From Detroit

Well-known member
Joined
Apr 12, 2005
Posts
25,108
Location
Davison Michigan
Most RV systems today use electronic ignition.  The following is a true story

Many home furnances also use Electronic igintion now days.  My parent's oil fired rurnance was no exception.

Several times it failed to ignite, causing it to go into a failure mode which required manual resetting.  Finally they ask me to take a look at it.. I looked

The instalation manual was conviently placed in a pocket on the otside of the furnance, it described setting the ignition points (The points across which the arc, which ignites the oil mist, forms)

I inspected those points,  about six times the gap specified in the manual,  Reset to spec, worked ever since

It is possible you have an electronic ignation problem,  This can be caused by loose wires, or an ignition point which has shifted and increased it's gap, or one that is shorted out

Another possible problem comes from my hot water heater manual.. It mentions when draining the heater (Winter drain) to disconnect the gas valve's electric lead so it can not fire up. 

A faulty gas valve, or a disconnected one, or a faulty control board which fails to either 1: Fire up the ignitor or 2:eek:pen the gas valve, all on the check list
 

hopdickson

Member
Joined
Oct 26, 2005
Posts
7
BernieD said:
Dick

Your propane flu may be clogged. If so, the flame won't lite. Take a screwdriver and tap the flu, there will probably be a lot of crud falling down, then use a vacuum cleaner to suck it all out. This probably should be done about once a year.
 

hopdickson

Member
Joined
Oct 26, 2005
Posts
7
Thanks Bernie.  I followed your advice  and removed the burner box cover and tapped the side of the flue.  Couldn't believe the crap that fell down to the bottom.. I vacuumed it up and presto the LP gas operation on the frig now works.  Thanks again.  Dick  :)
 
Top Bottom