Slides hanging up

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

paulette1007

New member
Joined
Oct 28, 2012
Posts
1
Our fifth wheel was in outdoor storage for 18 months. We are now using it again. Our slides will go out okay but are hanging up when I try to move them in. I have sprayed everything I can see and have removed the nut on the end of the cylinder bar and ran it in and out several times. This helped a little but still not as well as they should. The slides are not binding but appear to take a lot of power to move. If I have lights on they actually dim when I try to move the slides. The  Battery is good. Any help would be appreciated.
 

Frizlefrak

Well-known member
Joined
Apr 30, 2012
Posts
3,578
Location
El Paso, Texas
How old is this fifth wheel? 

Can you look from the inside and see if something has fallen into the path of the slide?  Maybe it's compressing something coming in which is why the motor is loading up when you move it in, but not when the slide it moved out.
 

waroland

Well-known member
Joined
Feb 28, 2009
Posts
193
Location
Mount Juliet, TN
Have you actually measured the battery voltage? With the lights dim I would suspect your battery is low. Are you plugged in to shore power? If not I would try plugging in and let converter help your battery after letting it charge some.
 

BruceinFL

Well-known member
Joined
Mar 12, 2005
Posts
3,205
The rubber wipers may be hanging up the slide when it's moving...they get stiff. Happens to me occasionally. Go outside and see if they're folded under in spots. If so, run your hand under and along to pull them out and then move they slide. Get some ProtectAll Rubber Slide Seal Treatment and do the seals and wipers.
 
Top Bottom