Test

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Roy M

Well-known member
Joined
May 31, 2017
Posts
1,280
Location
southern British Columbia
Yesterday I got a message saying my session had timed out and to try again. Also the font was smaller than normal. Seems ok now. This is one of my favorite forums, I would hate to lose it.
 

Tom

Administrator
Joined
Jan 13, 2005
Posts
48,629
You're not going to "lose" the forum.

The session timeout will happen occasionally, normally if there's a long time since your prior session. It usually means that you need to log in (again) to start a new session. Occasionally, it happens for no apparent reason, and I see it on other forums and web sites. Coincidentally, you're the second person who experienced it yesterday.
 

kdbgoat

Well-known member
Joined
Apr 16, 2014
Posts
6,313
It happened to me also. I think it was two days ago though. Figured it was something on my end.
 

Gary RV_Wizard

Site Team
Joined
Feb 2, 2005
Posts
73,522
Location
At our Silver Springs FL home
The font size you actually see is established by your browser, though the is a forum default built into the pages. The browser scales the default size up or down, so establishing a new session probably caused the current browser scaling to reset to zero.  In most Windows browsers, Ctrl+ and Ctrl- change the font size.
 

SpencerPJ

Well-known member
Joined
Nov 1, 2017
Posts
3,287
Location
Midwest
Tom said:
Coincidentally, you're the second person who experienced it yesterday.

Add me  :))


Gary RV_Wizard said:
The font size you actually see is established by your browser, though the is a forum default built into the pages. The browser scales the default size up or down, so establishing a new session probably caused the current browser scaling to reset to zero.  In most Windows browsers, Ctrl+ and Ctrl- change the font size.

My font size changed yesterday, The Headings were different.  I rebooted my PC, and works fine now.

Gremlins... 
 

Joezeppy

Well-known member
Joined
Mar 16, 2009
Posts
2,371
Location
Upstate NY - Kuyahoora Valley
Hmm, had some trouble on my Kindle the other day - was caught in an endless loop where I clicked on the logo to get to the forums and it brought me back to the Home page. Maybe related? Or more likely, operator error! In any event, I bookmarked the Unread Topics page so it's all good now. Probably not helpful info...just thinking out loud.  ;D
 
Top Bottom