CD/DVD ROM Driver

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.
Joined
Aug 13, 2006
Posts
8
Location
Hanford, California
If this topic has been posted before forgive me for posting this one..

I tried to load some new software on Mark's desktop puter last night and the icon for the CD/DVD ROM is not there anymore..When I went into Device Manager I got this message:

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Click Troubleshoot to start the troubleshooter for this device

I tried to troubleshoot it as well as download a new driver, but it still won't work...

NOW WHAT?!?!?!?!?! HEEELLLLLLLLPPPPP!!!!!

Oh and to top it all off I cannot find the original disk that came with his puter

I have tried to uninstall the driver, repair the driver, gone to the website for support with no luck..
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
In the Device Manager, delete the device, reboot and let Windows reinstall it.  If that doesn't work, then you may have to do a refresh install of Windows to get the original driver.
 
Joined
Aug 13, 2006
Posts
8
Location
Hanford, California
Oh boy, I have run into a problem that I find puzzling to say the least..On Mark's puter there is no System Recovery therefore I cannot do a refresh install of Windows to get the original driver.

I think a hammer might make me feel better but of course won't solve the original problem..
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
A recovery CD wouldn't be able to do a refresh install anyway, you need a real Windows CD to do that.  Your only alternative may be to back up all the data, do a clean install of Windows, then reinstall your applications and copy the data files back.  Did you try deleting the device and letting Windows reinstall it?
 
Joined
Aug 13, 2006
Posts
8
Location
Hanford, California
Yes I tried deleting the device and re-installing it..that was a no-go...I did finally get the puter to re-format the hard drive, but now I have another problem LOL I can't get my wireless adapter to work..You can shoot me now..
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
Did you install the drivers for the wireless adapter?  What model is it?  If you don't have the recovery CD, what version of Windows did you install after formatting?
 
Joined
Aug 13, 2006
Posts
8
Location
Hanford, California
I found the original recovery disk for the puter, I also installed the software for the wireless adapter...I re-booted the puter 4 times and it is FINALLY working..Just had to configure a few kinks..

Ned, thank you for all your help. I didn't need to use the hammer after all. :D
 

Ned

Moderator Emeritus
Joined
Feb 1, 2005
Posts
25,107
Location
USA
The hammer is the last resort :)  Glad to hear you're up and running again.  Don't lose that recovery CD.
 

King

Well-known member
Joined
Jan 30, 2006
Posts
354
Location
MA
This may be urban legend, but years ago when my company first got desktop computers, IBM handled installation and servicing.  I asked the tech what was the worst situation he had seen.  He said that at a police station he replaced a computer with a bullet hole clean through.
Art
 
Joined
Aug 13, 2006
Posts
8
Location
Hanford, California
I have to admit one thing....The thought of getting out the guns crossed my mind LOL But I kept trying until I got it to work...But I can see how frustrating it could be to want to shoot a puter  ;D
 
Top Bottom