Connection between WiFi and IE

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Lets roll

New member
Apr 8, 2005
Mount Olive, NC
I am technically challenged so please use '50-'60's language!  ;D
On a recent trip out west, purchased the WiFi card from Flying J. The first time I installed, IE worked/connected great. The next time I attempted to get access to the Internet, the WiFi connection showed excellent signal. When I opened IE, I received the message that it couldn't find the server. question is how do I get IE connected to the WiFi or vise versa? Any tutorial anywhere?

You haven't given much detail on your system configuration but some easy places to check are the proxy server settings on the Tools } Internet Options | Connections tab, Lan Settings button.  Also, click on the wireless connection icon in the system tray (looks like a small computer), click on the Support tab, and tell us what it shows there.
OH ME! I knew that I wouldn't have all the info! Sorry for that!
I am now at home and do not have wireless server but will take my laptop with me when I go to town and will check out info.Thanks so much. I will let you know. You have given me some good leads!
One of the most important things to know in diagnosing this kind of problem is your operating system.

Thius I will make two assumptions... You can go from there

Operating sytem: Windows XP...  Suggestion: Ask someone else for help as what I know about xp is it means eXtra Painful

Windows 98se (May well apply to all 9ix versions)

Windows 98se does not automatically release an internet connection when it shuts down (I think but am not sure XP does) thus if the router assigns you a DIFFERENT IP address windows 98 will NOT let you connect to the internet with IE or any other application

You will get a DNS not found (or simular)

The solution is to manually release and renew the IP addresses

here is how

(insert c:\belfry\ip.bat)

ipconfig /all
ipconfig /release_all
ipconfig /renew_all
ipconfig /all
ipconfig /release_all
ipconfig /renew_all

Note, it first two lines of this batch file are NOT NEEDED.

The PAUSE commands are there to allow you time to read the information

NOTE: if run from a command prompt (MSDOS prompt) you don't need the last two lines either

I spent a lot of time and anguish and even some money before I figured this outg
In September, at a Winnebago rally in the Lynden (WA) Fair Grounds I had an odd behaviour with my WiFi.  According to signs in the Fair Grounds, WiFi access points were covering the entire grounds. 

Sure enough my Toshiba tool (looks like a radar screen and shows the available access points, and whether they are secure or not) showed two of this business' access points within range.

When I instructed a "connect" on either of them, I shortly thereafter got a message saying in effect that it was not a good connection.  so, I called the business and calmly explained that I doubted the problem was at my end (this was my first failure in ages) and told the techie that if he could find the problem at his end to call me back and he'd have my sign up for the four days.

Literally ten minutes later he called to say that he'd found the problem.  Their antennae were all turned off-someone at the Fair Grounds had flipped the power switch to the antennae--but now the power was on again.  Even as we spoke, I was connecting and all was well.

Moral of the story, the problem may not be with your computer, but with the supplier's system.  The same thing happened to me in a Mesa, AZ, park.  I eventually demonstrated to the supplier that the antenna nearest to where I was parked was not functioning--because if I toted my notebook to a different antenna I had no problem.


Yesterday, I took my laptop to a motel that advertises they have WIFI connections. I had read some of the links provided by JohnSandyWhite, and the other info in the threads. I made a change to the setting in the Internet Options on IE. BTW, I do have Windows XP.
Well with the changes to the settings and inside the motel lobby (I asked permission first), there was no problem connecting! So it was as Doug said or either my settings.
Thanks so much for the help!!! Great place!

Latest posts

Forum statistics

Latest member
Top Bottom