Furnace Frustration

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Jeff

Moderator Emeritus
Joined
Apr 8, 2005
Posts
8,965
Location
SD/AZ
Has anyone had experience removing the combustion fan wheel on an Atwood Hydro Flame furnace. I have had a new wheel to put on and cannot get the old wheel off the motor shaft. It appears necessary to remove the fan while the motor is still installed.

Removed the Allen screw and the fan is loose on the shaft and will move back and forth about a 1/4 inch but will not come off. Have tried to find a puller that will work in the constrained space with no luck. ??? ???

Sure glad we don't need the heat right now. ;D ;D ;D
 
Jeff,

Someone else had the same problem recently and, IIRC, it took a lot of sweat, swearing, and screwdrivers. No magic bullet here. If you can get at the end of the shaft, you might try a little 150 grit sandpaper to remove the rust/crud.
 
Karl said:
Jeff,

Someone else had the same problem recently and, IIRC, it took a lot of sweat, swearing, and screwdrivers. No magic bullet here. If you can get at the end of the shaft, you might try a little 150 grit sandpaper to remove the rust/crud.

Karl:

Done some of that but can't get far enough in to do much good. Will do more swearing tommorrow. :mad: :mad:
 

Latest posts

Members online

Forum statistics

Threads
131,894
Posts
1,386,969
Members
137,648
Latest member
Ronsrn
Back
Top Bottom