LSI System Error Fixed

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Senator

Well-known member
Joined
Jun 14, 2014
Posts
244
Location
Eagan, MN
Here is a problem I came across with the Lippert Self Leveling system.  When I would hit ?auto level?, I would get a "Jack Timeout error.  Hit enter to acknowledge".  Once I hit enter, I was back to normal.  I was connected to shore power, and the system worked fine manually.  I had a solid 12.9+ volts.

I tried to fix it by resetting the system by unplugging the red wire and waiting 30+ seconds.  No go.  I raised the front of the fifth wheel, no go.

Here is what happened.  I was parking in a fairly level spot, but the ground at the front end was slightly lower.  When I unhitched, I put blocks under the front end to help with keeping the strut extension to a minimum.  I prefer to have minimal amount needed to level for the struts, to keep it more sturdy.  That turned out to be the problem.

When the self-level button is initially pushed, the LSI system expects the front end to be nose high.  It then lowers the front end to nose down.  Mine could not go far enough down with the blocks, it was probably only 2-3 degrees nose down.  Evidently it wanted more.

I raised the nose up, put jack stands under the fifth wheel, removed my blocks, and then removed the jack stands.  I raised the front end, and hit auto-level.

The trailer could then lower the front end maybe 4" further to get a better orientation, and that is what the LSI system wanted.  The auto-level system at that point took over fine, and it leveled itself.

 

Attachments

  • JackTimeoutError-s.jpg
    JackTimeoutError-s.jpg
    209.1 KB · Views: 9
  • LCILevelingSystem-s.jpg
    LCILevelingSystem-s.jpg
    260.5 KB · Views: 4
Top Bottom