Need help with electrical problem

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

Elly -Alberta

Member
Joined
Aug 18, 2005
Posts
9
We have a  Itasca Sunrise 1993 with a thermostat that says "Suburban". For some time we have had problems starting the furnace. When we raise the thermostat the blower starts fine but the heating does not start up. For a while (it was winter too!) we could start the heating part by starting th engine. But now that does not work anymore either. We have gone through the "close the tank - open the tank" numerous times over the past weeks.
Our batteries are almost new and fully charged.

I should add that as of today the water heater ignition does not start either.

On our last longer trip (4 months) we also found that, when we plugged our laptop in our our convertor (or invertor, I can never remember), after only about 5 minutes it would start beeping meaning low battery. But the batteries would be either fully charged and would show that also on the panel.

We are pretty sure that all these seperate malfunctions point to an electrical problem but where do we start?

Finally we tried to start everything while on AC. Initially the water heater started but shut off after about 3 seconds, but after 5 attempts it started and stayed on. The furnace still does not start, only the fan.

And yes, the propane tank is open. And the stove and fridge work fine.

Any ideas where to start? You should know that between the two of us we have 3 left hands

Elly 
 

John From Detroit

Well-known member
Joined
Apr 12, 2005
Posts
24,506
Location
Davison Michigan
To start a furnnace or a hot water heater on propane there are basically a few sub systems that need to work

1: Thermostat, since it starts the fan I'm going to assume this is good, however the relay on the control board may, or may not, be good

2: The control board... See above comment

3: Control valve, I have seen them fail, rare, but it happens  Check at the oriface for gas flow

4: The oriface.. yes, there is a spider which likes to build it's nest in such places, This cloggs them and the only solution is to remove them and clean them out.. Ask for a description of how to clean them, do not attempt w/o proper instructions  Or get the manual descrived below in 5:

5: Igination system,  There are many types but one of the most common is a transformer and points system  I have seen a furance where the points were a bit too far apart, resulting in poor, if any, ignition, there are other possible issues too, including shorted wires and open transformers.  The most valuable test instrument here is the Mark 1 Eyeball,  That is LOOK AT IT, helps if you have the owner's manual in your hand so you can tell if the gap is proper, failing that get the Woodall's RV Owner's manual which has "Generic" instructions

6: Flame sensor: This is very likely NOT the problem with the furnance, but may be with the how water heater
    This device is some kind of sensor which decides if, in fact, the device fired up... Some times it works well, Mine woks MOST of the time,  Sometimes it fails (Mine fails the rest of the time) it should not fail however (Mine is under warranty thank warranties)

Now... The burner and oriface

There are two types of systems,,, One uses a second blower to force air into the burner so as to get a higher heat output in a smaller area (This is actually a very good idea and is safer than the usuall venturi only devices because in the event of a failure it will force air/gas mixture OUTSIDE the motor home where it will likely diffuse to a safe level very fast, less chance of a KABOOM, it is harder to service however.

If you do not have this kind, one way to test os to start a small smoker or steamer  (I like steam, it's safer) and observe the behavior of the steam when the thing should be lighting... It should be sucked into the burner

Alas, I strongly suspect you have the power assist kind like I do, this one is harder to test

There may also be an airflow switch (Safety cut off should the blower fail) this too can fail, rare, but it can happen
 

Elly -Alberta

Member
Joined
Aug 18, 2005
Posts
9
Great suggestions John. Thanks so much. I do notice that you don't really mention the possibility of an electrical problem.
Especially because we could start it for a while if we started the engine, that seemed to us pointing to the electrical  part. But then, as I said, we have three left hands so what can you expect.

Jack poked around in the air intake of the furnace and found a large number of little branches which must have come in through that cover with the triangular holes. He will vacuum that out and see if that makes a difference. But cleaning the orifice would be a very good thing to do anyway.

But tell me, John, why do you think its not electrical?

Elly
 

joelmyer

Well-known member
Joined
Mar 5, 2005
Posts
1,057
Location
Georgia
Elly,

I haven't had my 5th Wheel long enough to have furnace/water heater problems so I can't be much help there.

The inverter/laptop problem sounds like low DC voltage and that could be causing your furnace/water heater problems.

I would start by measuring the DC voltage at the inputs to the the appliances to see it that is the problem.  You should have at least 12 Volts there. Your idiot light on the panel probably means that the converter is charging the battery. 

Are the house batteries '93 vintage?  If so it's probably new battery time.  There could also be crud & crossion at the battery terminals, or somewhere in the line.  Could be in the DC Power Panel (mine is in the bathroom).

Gentle suggestion: RV Repair and Maintenance Manual, by Bob Livingston / http://www.rv-info.net/

 

Elly -Alberta

Member
Joined
Aug 18, 2005
Posts
9
Joel;

We will follow your "gentle suggestion". In fact, if we would study a book like that, maybe we'd develop more "right hands" !

Now keeping in mind that we are able to change a light bulb but that's about it, how do we measure the DC current that arrives at the appliance? In a moment of optimism caused by the Quarzsite framily, Jack got himself a voltage meter but did not want to admit he wasn't sure what to do with it.
Do we stick that little prod somewhere?

Elly
 

joelmyer

Well-known member
Joined
Mar 5, 2005
Posts
1,057
Location
Georgia
Elly -Alberta said:
Do we stick that little prod somewhere?

Well, actually, you have to stick both little prods somewhere.

As a starting exercise, go to the battery - put the black prod on the - terminal and the red prod on the + terminal.  Should read somewhere about 12 volts.

Find the converter, the thing that charges the battery and turn it off - then go measure the battery again.  With the converter charging the battery you should see 13+ volts.  With the converter off, you should see 12+ volts.

There is a table at http://www.trojan-battery.com/Tech-Support/BatteryMaintenance/Testing.aspx that tells you the voltage for percent of charge.

If the battery terminals and cables look clean & tight and your battery is fully charged the keep looking.

Now go find the DC panel - like I said mine is in the bathroom.  You should have a disconnect that disconnects all the DC Load.  Mine has a bus bar for the ground ( - black prod) and a big red wire.  Measure the voltage there with the disconnect on and with the disconnect off.

Then go back to the battery & do the same thing.  If it drops a lot (~ a volt or more) at the battery then either you have a heavy load or the battery is sick.  You can isolate by pulling fuses.

If the voltage is steady at the battery but drops at the DC panel, the there is crud or corrosion in between.

If everything is OK so far, then back to your origional question on how to measure the voltage at the appliance.  You will have to pull the cover & look.

Joel
 

Gary RV_Wizard

Site Team
Joined
Feb 2, 2005
Posts
72,682
Location
At our Silver Springs FL home
The fact that your furnace blower runs suggests there is enough 12V power to operate the control circuit boards and provide ignition.  If you leave the thermostat on and the furnace fan continues to run for at least several minutes without slowing down, I think you can pretty much rule out insufficent 12V voltage as the problem.  If it were not for your water heater also faling to light, I would suspect the sail switch, which tells the furnace controller that the fan is blowing properly and allows ignition to start.  If the water heater now also fails,  I begin to think it may be the propane fuel system, since that is common to both.  Sometimes water or an oily sludge accumulates in the propane tank and/or tubing and blocks propane flow at the burner orifice. The fact that your rig is a 1993 makes this somewhat more likely. The solution is to blow out the lines with compressed air and it might be necessary to clean out the propane tank or replace the LP regulator.  You may need professional help if that is the case.  It's possible the water heater problem is a coincidence, though.


On our last longer trip (4 months) we also found that, when we plugged our laptop in our our convertor (or invertor, I can never remember), after only about 5 minutes it would start beeping meaning low battery. But the batteries would be either fully charged and would show that also on the panel.

Just to be clear on this problem, you plugged your laptop into an electrical outlet, right?  And the outlet was gettings its power from your inverter because you were not connected to shore power at the time?  Assuming that is the case, was it the laptop that was beeping or something in the RV's power system, e.g. the inverter? And which batteries were fully charged - the laptop's own battery or the coach house batteries?  And how did you determine they were "fully charged"?  I apologise for asking dumb questions, but the details are extremely important when diagnosing this sort of problem.
 

Elly -Alberta

Member
Joined
Aug 18, 2005
Posts
9
Our laptop's battery was empty (as shown on the laptops battery meter, probably 5% left), so we plugged the laptop into our portable convertor which in turn was plugged into the cigarette lighter.

To be complete with the info, we have two cigarette lighters: one at the dashboard and one near the bed. We have tried plugging in both and both times the result was the same: after about 30 seconds the convertor (the little portable 400W) started beeping which supposed means that the battery from which it is drawing is low.

We would then go to our control panel to chck the battery levels but all four battery lights would show full. The rig was not plugged into a AC outlet anywhere so we were boondocking.

To further complete the picture: the stove and fridge both work without any problems. The fridge also is easy to light. All equipment is original but both the engine battery and the coach batteries are almost new. I should also add that we are not full-timers but have put about 120,000km on it during the past 7 years that we have owned it.

Does this complete the picture? We truly appreciate the help you all are giving us. We have picked up the Trailer Life RV Repair book and that looks like something we will definitely buy. In the meantime we hope to be able to diagnose this problem as much as possible. We are learning!

Elly
 

John From Detroit

Well-known member
Joined
Apr 12, 2005
Posts
24,506
Location
Davison Michigan
[quote

But tell me, John, why do you think its not electrical?

Elly

I do not think it is electrical because the fan runs, all the electrical systems (both 12 and 120 volt) that are needed to run the furnance are needed to run the fan... EXCEPT the gas control valve, (Which is also electrical, and though I have seen them fail, replaced 2 in fact, (in about 30 years of personal home maintance) one on an oven one on a furnance, It is rare.

The electronics are more than likely a culprit

Or the gas flow path

or the igintion system (which is also electrical)



I also missed where you were able to get the furnance to run after running the engine for a while,  So it could be a low voltage situtation, this would affect the electronic (Really eleictrical) ignition system espically if the points are not set properly,  Which as I noted, I have seen (and corrected) in at least one house instalation
 

Elly -Alberta

Member
Joined
Aug 18, 2005
Posts
9
John, This is all very helpful, especially that you and joel aret hinking along with us.

You wrote that we needed to " run the engine for a while" to get the heater going but it would actually kick on within about 3 seconds of starting the engine. We always had this feeling that somehow the engine was giving an extra "kick". But as I said, that does not work any more either.
So it was not as if we needed to run the engine in order to recharge the batteries. Jack would turn the engine on, in two or three seconds the heater would start and he'd turn the engine off. And after that the heater would cycle on and off. All the time the battery check panel shows that the batteries are fully charged.

Elly
 

John From Detroit

Well-known member
Joined
Apr 12, 2005
Posts
24,506
Location
Davison Michigan
Well, that supports the bad gas valve and bad ignition theories.  If the gas valve was a bit "sticky" and not working properly the difference between a battery under load and a battery being charged (About 1-2 volts) might just make the difference.  Likewise if the points were just far enough apart, that same voltage difference might make the difference between jumping the gap and not.

Again, all you can do is inspect it up close... I don't know how to check for gas flow in a forced combustion air system though.. Normally I'd test by listening
 

Ron from Big D

Moderator Emeritus
Joined
Jan 30, 2005
Posts
1,777
Location
Dallas, Texas
Ely:

    All of Johns suggestions are good.  Now about your second question to him about why did he not think it was electrical.  Well, it could be.  You indicated the battery charger was working, but have you checked the connections.  Any corrosion or moisture there will prevent the actual charging of the batteries.

    One common problem with furnaces is the accumulation of ash in the burner area which frequently can cover the burner holes and prevent the spark starter from making its connection accross the air gap.  Most of the furnaces have small viewing windows to the burner chamber.  Call for it to start and see if you are getting a spark to ignite the gas.

    You may have to check all these things to get satisfied and then find out that the control board is no good.  GO FIGURE ???

 

Gary RV_Wizard

Site Team
Joined
Feb 2, 2005
Posts
72,682
Location
At our Silver Springs FL home
I too missed the clue about an engine start solving the ignition problem.  That is certainly suspicious!  A couple of things with respect to that:

#1. The engine charges the chassis battery(s) but not necessarily the house batteries (the two systems are normally isolated from each other). This lack of charging may be by design or a result of aged components no longer closing that particular circuit when the engine starts.  I wonder if starting your generator would also have fixed the problem? That would power the house 12V system from your converter/charger and raise the house DC voltage to around the 13.4-13.6V range.

#2. Your battery check panel is measuring the house batteries and not the chassis battery. It may also be measuring at the batteries themselves but not the voltage actually available in the wiring.  Corroded connections somewhere could casue a substantial difference in voltage.

#3. Your dashboard cigarette outlet is probably conneceted to the chassis battery/electrical system but the bedroom outlet probably is powered from the house batteries.  It seems unlikely that both of them would be low in voltage at the same time.

4. The thing you plug into a 12V outlet to produce 110V AC power is called an inverter.  You're right that a beep from it usually means low voltage.  One possibility is that the wiring for these outlets is simply inadequate for what the inverter is trying to draw and the voltage goes low because the wiring can't deliver what the inverter needs. Have you previously been able to use the 400W inverter on these outlets to charge the laptop battery?  Note: your inverter needs 10 amps of DC power to produce 1 amp of AC power, so a 1.5 amp draw by the laptop's charger becomes a 15+ amp draw from the house battery system. That's a lot of "juice" to push through the [typically] small wires used on these outlets and a voltage drop is quite likely.

I think you are going to have to become proficent in the use of a voltmeter to sort these problems out.

 

Elly -Alberta

Member
Joined
Aug 18, 2005
Posts
9
A final Thank you to all who helped us with this problem. We have compiled a list of actions and will take the motorhome to a repair place and discuss the various suggestions made by you. We will let you know what the problem turned out to be.

Hope to see you in Quarzsite!

Jac and Elly
 

hex head

New member
Joined
Oct 30, 2005
Posts
2
Jac & Elly,
If you have not had your RV's water heater & furnace repaired yet, try this test to see if you have a LP supply problem (partial clog).
I have suggested this to many Rv'ers. The fridge & stove use less propane than the furnace & water heater, so a clog in the LP regulator won't show a problem yet.

Lite one stove burner, then another and another. Notice if the flame lowers as you lite more burners. If the flames appears OK, then turn on the furnace's thermostat and wait till the blower comes on. After about 15 seconds of blower operation (if your furnace is acting OK) your furnace's gas valve will open and you should hear the faint sound of rapid sparking at the electrodes behind the sight glass (after you remove the front cover, 2 phillip screws). It is at this point of the gas valve opening that you should be looking at the lit stove burners. If you have a LP gas "flow" problem, the stove burner will go real low or even go out. If this happens you probably have a clogged LP regulator right next to the LP tank's open/close valve.

Just a thought, let us know what happens
Hello all!!

Dennis (my first post, just signed on)
 

Lou Schneider

Site Team
Joined
Mar 14, 2005
Posts
10,767
The problem could be electrical, but only indirectly.? I think it's more likely your furnace has a marginal airflow, either from intake or output restrictions, and the normal rise in the battery voltage while it's being charged from the vehicle alternator is letting the blower speed up and produce enough airflow to trip the airflow switch and let the burner light.

It's possible the airflow switch may be defective - maybe a piece of dirt is restricting it's movement.? It's also possible the blower is getting old and slowing down from the bearings getting gunked up.

But the first thing I'd verify is that the furnace has enough air flowing in and out of it.? Are all your air vents open?? ?Closing or covering one or more vents will reduce the airflow through the furnace.

Likewise, does the furnace have sufficient return air?? There should be a seperate vent to let the furnace suck air into the blower - if this is missing or obstructed the airflow will also be reduced.

I once? had a trailer with a similar problem - the furnace wouldn't light reliably when I was boondocking on battery power but worked fine whenever I was connected to AC.? The furnace was mounted under the couch and it worked OK on battery power whenever I removed the couch to troubleshoot it.? ?The culprit was too much restriction in the return air path - instead of providing a seperate return air vent, the manufacturer relied on leakage past the back of the sofa and through the adjoining cabinets to provide the return air.

 

JRickey

Well-known member
Joined
Apr 25, 2006
Posts
61
I had this problem with my fridge.  The 12 volt lead to run the circuitry was loose. Even when it was on Lp it would not run because it still needs 12 volts.  You may have good volts from the battery but due to a bad connection somewhere in the coach due to either bad ground or a bad terminal you may not be getting full voltage to the end of the circuit.  I would test all of the leads to each appliance to rule it out.
 

Rex

Well-known member
Joined
Feb 15, 2006
Posts
253
Location
Alabama Gulf Coast
Well, yes, it could be electrical.  Sounds like your converter is not functioning properly.  It should be putting out 13.4 vdc or thereabouts when not connected to the batteries.  If you have a meter and read the output voltage of the converter and it is anywhere around 12.5 vdc or lower, it is not working right. 

By starting the engine you power your DC appliances from the alternator, thus the heater starting up when the engine is started.  Yes, I know, it doesn't do that now.  So...  check the cables on your battery to make sure all the connections are tight.  Then check the ground connection from the batteries to the frame.  Might even try removing the connection to the frame, clean it and reconnect it.  Could have rust or corrosion causing the ground to not make proper contact.  With all the problems you have, heater, water heater, computer inverter, I feel you do have an electrical problem.

 
Top Bottom