Powerline not showing 50 amps

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

ste1148watt

Well-known member
Joined
Mar 24, 2017
Posts
74
powerline is not showing 50amp service even when plugged in to 50amps.  I have tried several parks but it only shows 30 amps.
The 50amp breaker shows 120v and each leg.  Coach seems to have 50amps.  Suggestions?
 
Your Powerline EMS monitor bases it's 30A vs 50A status on the voltage between the two "hot" wires (L1 & L2) in the shore power cord. If the difference is 240v, it is 50A/240v service. If 0v, it is 30A/120v service. 

You can have +120v on each leg and plenty of power, but the Powerline EMS will set 50A status only if the two legs are out-of-phase and thus representing standard 50A service.  Would have to  investigate the shore sources you used to know fr sure, but some parks don't deliver full 50A/120v service on their 50A outlets and many coaches still work fine with it.  It would be odd, though, if you have been to several different parks and none of them provided standard 50A.  I would begin to suspect a flaw in the Powerline.
Just to be sure, let me ask you to verify that you are indeed plugging into a 4-lot 50A outlet (using the 4-pin shore power plug) and not using an adapter on the shore cord to plug to a 3-slot outlet. A 50A cord using an adapter to plug to a 30A outlet will always show 30A on the Powerline EMS.
 
Check all the breakers in your 120v panel to make sure they are all on.  The real guts of the system is a circuit board that is inside your breaker panel... the display only shows what it's being told.  The board connects to two different breakers and looks for voltage on both.  If one is off, it only thinks you have 30amp.  Sometimes might even be for a breaker that you don't think you need, like a dishwasher, washer, hot water heater etc.

If you switch to gen, does the gen light show it on the display?

The Powerline manual has some good diagnostics at the back.  ALL THE USUAL WARNINGS APPLY... you are playing with 120v AC.
 
the progressive surge protector is showing 122-123 volts on L-1 and L-2 , no errors.  The gen light does come on with the generator running.
 
It will still show that is L1 and L2 are bridged together inside the post, as it is measuring L0 (neutral to L1 and to L2).      The real test is to know if you get 240V or 0V when measuring L1 to L2
 
John is right on target. The next step is to reset the Powerline EMS by disconnecting all 12v power for several seconds.  In many coaches simply turning off the house battery disconnect will do it, but to be sure this should be done with shore power removed as well.
 
I turned the water heater breaker off because the element was burned out. Next time I looked at the Powerline display 30 amps. Turned the breaker on and it went back to the 50 amp display. I think it has something to do with the placement of the shunt.
 
I tried the reset procedure without results . Where is the sensor that measures amps?  Maybe it?s bad .
 
It's behind the load center (breaker box) where it can easily tap the wires from the transfer switch to the load center.  There is a current sensor wrapped around the neutral wire and connections to L1 & L2 feeds, plus relays that manage electrical loads (amp) when necessary to limit power to 30A.
 
Attached is the manual.  Schematics, diagrams, troubleshooting info towards the back half.
 

Attachments

  • Powerline EMS Display.pdf
    285.2 KB · Views: 15
The thingy (current transformer) that is the source of the current measurement is a round (or roundish) ferrous material with a wire or wire turns through it, see the attached image.
 

Attachments

  • Current_transformer.gif
    Current_transformer.gif
    25.4 KB · Views: 9
I have been following this post.  Thanks for the manual.  I have a minor issue with mine.  Everything works as it should and I get power to all equipment on both shore power and generator.  It also recognizes when I am on 30 amp power.  The issue I have is that when on 50 amp shore power it recognizes it as 50 amp but does not display the amount of amps I am using in the display.  It has never done this as long as I have had the unit.  It does display the number of amps used when on generator, i.e. 24 in the display when an A/C is started and then down to 12 when running, but the display is blank when on shore power. 

Am I correct to think that it should show amps in use in the display when on shore power?  From what I see in the manual it should make no difference if the power comes from the generator or shore power, it's all the same after the ATS.  My power shifts back and forth with no issues from shore power to generator and back again.
 
The current measurement device is not at issue here - it is working fine.  The problem involves the logic that detects a 50A source vs 30A and that is based on voltage, not the amps flowing in the neutral.


Bobtop:
The Powerline EMS (and the Intellitec EMS it is derived from) do not show amps when in 50A mode because the amps measured on the shared neutral are the algebraic sum of two amp loads and thus not a useful value to the casual observer. It is NOT the total amps you are actually using at the moment.  The Powerline shuts off the amp display IF the source is 240v service (presumed to be 50A).

There is exception logic for onboard generators that produce greater than 30A but have in-phase power rather than 240v service. The Onan QD 7500 & 8000 inverter-generators are the common one of this type. The EMS has no way to differentiate that from 30A/120v source and would normally conclude it is 30A only, so a physical wire connection is made at the factory so that the genset can signal the EMS that a greater-than-30A generator is running.  Thus the EMS enters Generator mode and does two things: (1) the amps are display ed, and (2) 30 amp load management is turned off.
From what I see in the manual it should make no difference if the power comes from the generator or shore power, it's all the same after the ATS.
It's NOT "all the same" if the generator is a 120v type like the Onans described above.
 
Bobtop46 said:
....  The issue I have is that when on 50 amp shore power it recognizes it as 50 amp but does not display the amount of amps I am using in the display.  ....
It will only display amperage on 30A shore power or generator, at least that's how mine works.
 
Back
Top Bottom