WiFi Connection

The friendliest place on the web for anyone with an RV or an interest in RVing!
If you have answers, please help by responding to the unanswered posts.

JamesOne

Well-known member
Joined
Aug 11, 2005
Posts
90
I have a Datastorm Internet connection. I am presently in Mexico traveling in a caravan with 20 RVs. Several have connected with my WiFi. A couple have been unable to connect even though my WiFi shows on their connection screen. It is some setting in their computer that is preventing them from connecting. Any suggestions?
 
Signal strength and password encryption are the main reason they can't connect. If signal strength on their end is good, then encryption may be the problem. If you're running WPA encryption, people with 802-11B adapters won't be able to handle it. They can only use up to WEP 64 or 128bit. They need 802-11G for WPA. Another potential problem may be what they are using as the key. If you're providing them with a passphrase and not a key itself, only Linksys adapters will take that. Others will have to key in the full key. Common problem with keys is not following upper/lower case properly or transposing numbers/characters. You also may have set the maximum number of simultaneous connections (range of sub-addresses) to some low number, preventing additional users on.

Let us know what you find :)
 
Sorry, I wasn't clear. They are unable to connect to any WiFi. It seems to me they should be able to have a screen saying they are connected to my WiFi and if I have authorized their use they could access the Internet otherwise their screen would still show a connection but they would be unable to access the Internet.

My security is by way of MAC Addresses but I don't think that is the problem.
 
Possible they are still set up for dial-up connection. They should set the "dial connection" to NEVER, and have the LAN set up properly. Wouldn't hurt to disable dial-up connections in Control Panel. I'm assuming you have their MAC addresses in your system as authorized users???
 
They should set the "dial connection" to NEVER, and have the LAN set up properly.

There are no computer experts here but this may be their problem. Can you give me step by step instructions?

I do have their MAC Addresses in my computer.
 

Latest posts

Forum statistics

Threads
131,934
Posts
1,387,779
Members
137,685
Latest member
tlm611
Back
Top Bottom